ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Problems with Plexus Plugin - jumping every few frames

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Hemma Kransky
Problems with Plexus Plugin - jumping every few frames
on Jan 24, 2012 at 7:00:31 am

Hi,

OS details
Mac OS X 2.8GHz intel core i7, 8GB memory
AE CS 5, with Plexus plugin v1.4.3.. i think.

Using plexus path object + noise effector + container (in that order), I have key framed the "points on each mask" to start from 35 & finish at approx 200 to emulate 'the dots growing & linking & networking to each other to form a web'. However, it doesn't seem to be a fluid movement. They jump every 3-4 frames, so it's not continuous growth.

Anyone know how to get around this?

Would so appreciate it! :)

Hemma


Return to posts index

Dave LaRonde
Re: Problems with Plexus Plugin - jumping every few frames
on Jan 24, 2012 at 5:29:35 pm

Do you have a good RAM Preview? Is it previewing at the proper frame rate?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Hemma Kransky
Re: Problems with Plexus Plugin - jumping every few frames
on Jan 25, 2012 at 7:15:39 am

Thanks Dave,

But I seemed to have fixed it. For anyone else...

I was key framing the wrong effect. It's of course jumping as I'm adding extra dots over time, so new dots for the lines to join to.

I'll have to have a look at another way to achieve the look I'm going for.

Thanks again. :)

Hemma


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]