ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

My After Effects Is Take Ages To Do Ram Previews And Render (It Used To Be Fast!)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dean Burton-pyeMy After Effects Is Take Ages To Do Ram Previews And Render (It Used To Be Fast!)
by on Jan 18, 2012 at 3:30:36 pm

Hi there after moving my computer to a different room it now take very long to start doing ram previews but once it starts it is okay. but this is very annoying as i need to get stuff done quickly.
My PC Specs:
CPU: AMD Phenom II x4 3.2Ghz Black Edition
Ram: 10GB DDR3
Graphics Card: GTX 560 Ti
Any suggestions on how to get it fast again?


Return to posts index

Dean Burton-pyeRe: My After Effects Is Take Ages To Do Ram Previews And Render (It Used To Be Fast!)
by on Jan 18, 2012 at 3:42:59 pm

I have just tried to render and it does about 1 frame per 45 mins. Please Help.


Return to posts index

Dave LaRondeRe: My After Effects Is Take Ages To Do Ram Previews And Render (It Used To Be Fast!)
by on Jan 18, 2012 at 3:53:52 pm

We're going to need a lot more information before we can give you a straight answer. AE version, OS version, what you did to the machine when you moved it, and how you may have readjusted AE before and after the move.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Dean Burton-pyeRe: My After Effects Is Take Ages To Do Ram Previews And Render (It Used To Be Fast!)
by on Jan 18, 2012 at 4:00:54 pm

AE Version: After effects CS5.5
OS: Windows 7 Premium 64 bit
all i did once i moved it was cleaned the cpu fan up a little because it was dusty, I really have no idea how it could of effected after effects, but it has.


Return to posts index

Dave LaRondeRe: My After Effects Is Take Ages To Do Ram Previews And Render (It Used To Be Fast!)
by on Jan 18, 2012 at 4:10:58 pm

It's time to eliminate things for troubleshooting.
You made NO changes to the OS settings or the AE settings either immediately before or after the move, correct?
Did the OS make a new restore point?
Did the OS update?
When you cleaned the fan, did you inadvertently unplug something inside the cabinet?
Did a piece of dust or some other schmutz fall on something in the cabinet?
Did you install any new software either before or after the move?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Dean Burton-pyeRe: My After Effects Is Take Ages To Do Ram Previews And Render (It Used To Be Fast!)
by on Jan 18, 2012 at 4:18:21 pm

I have been reading some stuff online and the only things i have done is to troubleshoot my problem, i tried disabling openGL and still had the same problem and tried dedicating more ram to after effects and it had no change, i removed the dust from the case i made sure of it, I am very careful when working inside my case as it contains expensive components, I didn't add any more stuff to the computer nor remove anything. May i add that the cpu using rises dramatically when starting to do a ram preview and the program stops responding for a while before doing anything, I really cant see what i have done to cause this, as it using to run smoothly as anything with no trouble at all.


Return to posts index


Avrohom KohnRe: My After Effects Is Take Ages To Do Ram Previews And Render (It Used To Be Fast!)
by on Jan 18, 2012 at 7:24:59 pm

Perhaps it's project related… did you continue an existing project to which you can compare that RAM previews were working fine before the move? If not, open an existing project to which you can compare.

Avrohom


Return to posts index

Dean Burton-pyeRe: My After Effects Is Take Ages To Do Ram Previews And Render (It Used To Be Fast!)
by on Jan 19, 2012 at 2:13:10 am

Aha! You are right! Its project related! Thanks!


Return to posts index

Avrohom KohnRe: My After Effects Is Take Ages To Do Ram Previews And Render (It Used To Be Fast!)
by on Jan 19, 2012 at 3:11:03 am

Glad to help!

Avrohom


Return to posts index


Michael SzalapskiRe: My After Effects Is Take Ages To Do Ram Previews And Render (It Used To Be Fast!)
by on Jan 20, 2012 at 4:23:08 pm

That seems like a weird little bug.
What happens if you import the problematic project into a new one? Does the problem persist?
Have you reported the bug to Adobe? They'd probably like to see it. https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]