ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Particle emitter hard edges.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris JoyceParticle emitter hard edges.
by on Jan 17, 2012 at 11:48:56 am


I have trapcode particular emitting custom particles attached to a moving light to create multiple 3D flowing lines.


I animated all the lines moving slowly so I could get the exact movement I wanted. Now I try to speed them by grabbing all emitter position keyframes, holding alt to speed them up. The problem I am now getting is on the corners the particles create hard lines instead of a smooth curve. I have sort of fixed this but upping the frame rate to 99 in its own comp but on some edges where it moves really fast it still has hard edges.

I have also tried attaching to a null but has the same effect.

I'm sure there is a simple fix but I just cant figure it out.

I hope that makes sense.


Return to posts index

James DohertyRe: Particle emitter hard edges.
by on Jan 17, 2012 at 12:08:49 pm


Try setting 'Position Subframe' from linear to 10x Smooth if you haven't already..

My understanding of it is that rather than sample position per frame (linear) it samples 10 tiems per frame and smoothes it out. I think.

Worked for me in the past anyway.


James Doherty
Motion Graphic Design

Return to posts index

Chris JoyceRe: Particle emitter hard edges.
by on Jan 17, 2012 at 12:15:58 pm

Fixed by setting "Position Subframe" under the Emitter to 10xSmooth.

Cheers @greeble_tv

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved