ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

text renders blurry

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Jeffs
text renders blurry
on Jan 11, 2012 at 6:02:33 pm

I am trying to render out a project and the is weird blurness happening when it renders. it is not there when you ram preview or even just park the cursor. Here is a snap shot of my workspace





and here is a screen shot of the rendered video







I have search around and followed what people have suggested to do, such as trash preferences , make sure render setting doesn't have use openGL but no luck my video still renders out blurry .


Please help

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

Dave LaRonde
Re: text renders blurry
on Jan 11, 2012 at 6:24:28 pm

First thing to do: turn off Open GL. It almost never accelerates rendering and almost always causes problems. If that's not it, report back.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Tudor "Ted" Jelescu
Re: text renders blurry
on Jan 11, 2012 at 6:24:39 pm

Have you tried rendering with out the Motion Blur on?
See if that still happens. You can add an adjustment layer on top and apply CC Force Motion Blur if you want Motion Blur.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index


Kevin Reiner
Re: text renders blurry
on Jan 11, 2012 at 7:29:45 pm

What might be happening is that you have layer's motion blur checkbox activated, but you have the global motion blur setting for the comp turned off. Then when you go to render, the default for motion blur under Render Settings is "On for Checked Layers".

If that isn't it, look at your DOF settings. Also, do you only have one camera in the comp?

Mac Pro 2 x 3 GHz 6-Core Intel Xeon
32GB Memory
Dual-channel 4Gb Fibre Channel PCI Express card
Dell Display (23" flat panel)
ATI Radeon HD 5770
AJA Kona LSi SD/HD capture card
Rourke 16 TB
Flanders 2460

SOFTWARE
Mac OS X 10.6.5
FCP 7
After Effects CS5
Boris Continuum
Sapphire Plug Ins
All Trapcode Plugs
Zaxwerks Invig


Return to posts index

Mike Jeffs
Re: text renders blurry
on Jan 11, 2012 at 10:12:02 pm

THATS IT it was the DOF setting on the Camera Layer. ARRRGGGGG thank you all for you help

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index

Mike Jeffs
Re: text renders blurry
on Jan 11, 2012 at 7:27:46 pm

I did make sure motion blur was turned off and also OpenGL is turned off

Mike Jeffs
Video Coordinator
BYU-Idaho


Return to posts index


Kevin Reiner
Re: text renders blurry
on Jan 11, 2012 at 7:31:37 pm

But you have motion blur turned on for all your text layers. Read my last post, I'm pretty sure that's your problem.

Mac Pro 2 x 3 GHz 6-Core Intel Xeon
32GB Memory
Dual-channel 4Gb Fibre Channel PCI Express card
Dell Display (23" flat panel)
ATI Radeon HD 5770
AJA Kona LSi SD/HD capture card
Rourke 16 TB
Flanders 2460

SOFTWARE
Mac OS X 10.6.5
FCP 7
After Effects CS5
Boris Continuum
Sapphire Plug Ins
All Trapcode Plugs
Zaxwerks Invig


Return to posts index

Kevin Camp
Re: text renders blurry
on Jan 11, 2012 at 7:36:11 pm

[Kevin Reiner] "But you have motion blur turned on for all your text layers."

yep, you can toggle the preview motion blur, but if mo-blur is on for a layer, when you render, 'best settings' is set to render with mo-blur for any layers that have it enabled in the comp. the preview setting is independent of the render settings.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Dave LaRonde
Re: text renders blurry
on Jan 11, 2012 at 7:38:11 pm

I'm with Kevin: AE's defaulting to using Motion Blur on all checked layers. It's the default setting.

What does this perceived problem look like at real speed? If it doesn't last long, you could be okay.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Kevin Reiner
Re: text renders blurry
on Jan 11, 2012 at 7:45:11 pm

Right, I wouldn't necessarily ditch the motion blur. It often adds realism to movement. Your settings might be just a little high. Turn on your motion blur preview, then under the Advanced tab in Composition settings, change shutter angle to around 100. Play with that setting until you like what you see. Or turn off motion blur on all your layers.

-Kevin

Mac Pro 2 x 3 GHz 6-Core Intel Xeon
32GB Memory
Dual-channel 4Gb Fibre Channel PCI Express card
Dell Display (23" flat panel)
ATI Radeon HD 5770
AJA Kona LSi SD/HD capture card
Rourke 16 TB
Flanders 2460

SOFTWARE
Mac OS X 10.6.5
FCP 7
After Effects CS5
Boris Continuum
Sapphire Plug Ins
All Trapcode Plugs
Zaxwerks Invig


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]