ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Jagged Text on Render

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Randy RubinJagged Text on Render
by on Jan 10, 2012 at 3:05:53 pm

Hi All,

I'm a little bit frustrated. I am trying to create a very simple composition. I have a still image, over which I wrote some simple text with no effects. The font type is Avenir LT Com, 55 Roman. The quality setting is at best.

Both in the composition and when I render a quicktime (tried animation, Avid DNxHD, and PNG) the text is jagged. My footage is 1920x1080 24p. The problem is exacerbated when I bring it into Avid.

Any help much appreciated.

Thanks.


Return to posts index

Kevin CampRe: Jagged Text on Render
by on Jan 10, 2012 at 4:04:59 pm

when you say the quality was set to best, do you mean the quality switch for the text layer (looks like a diagonal line in the switches panel) or the render setting was set to best? make sure the switch is set to best.

if that's not it, does the text look ok with a different font, like arial?

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Randy RubinRe: Jagged Text on Render
by on Jan 10, 2012 at 4:14:50 pm

The switch was set to best. Arial font looks jagged as well.


Return to posts index


Randy RubinRe: Jagged Text on Render
by on Jan 10, 2012 at 4:21:39 pm

I also just noticed that I have the same problem in another comp. This one is an animation of an illustrator file. Text is jagged. I have continually rasterize on all the layers as well as best quality switch and full resolution.



Return to posts index

andrew donaldsonRe: Jagged Text on Render
by on Jan 10, 2012 at 4:45:03 pm

Does it still look jagged at 100%?

Having the composition window at 100% will give a better idea of how it will render out.


Return to posts index

Kevin CampRe: Jagged Text on Render
by on Jan 10, 2012 at 5:25:33 pm

that could be it, it could also be opengl rendering since the layers are 3d. try turning off opengl acceleration -- either lcick the lightning bolt icon at the bottom of the preview window and select 'adaptive resolution-opengl off', or go to the preview preferences and uncheck the opengl option.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index


Randy RubinRe: Jagged Text on Render
by on Jan 10, 2012 at 6:25:39 pm

Hi,

Thanks for the help, nothing really seems to be working. Here is a grab of the other project. The text is jagged, it doesn't look sharp - it's even more pronounced when I switch the font to arial. I also changed the preview in preferences to 'more accurate'



Opengl didn't seem to have an affect on either project.

On a side note, when I render my final comp should I always turn opengl off, I've seen that mentioned on the forum before.


Return to posts index

Kevin CampRe: Jagged Text on Render
by on Jan 10, 2012 at 7:36:16 pm

the text in that image looks smooth... is the issue that it looks jaggy after import into avid?

as for the 'more accurate' setting that would only be for video preview (previewing on an external/broadcast monitor through hardware like an aja video i/o card), it wouldn't effect the main ae viewer or rendering.

as for opengl rendering for the final render, i would pretty much always have that unchecked for final rendering... i almost always keep it unchecked for previews too.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]