ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

RGB curves lost on PPro import - fix?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jimmy BrungerRGB curves lost on PPro import - fix?
by on Jan 10, 2012 at 3:04:43 pm

Hi all,

I'm trying to render my PPro sequence in AE so that my slomo's look better than PPro's baaad frame blending calculations...I want to 'import premiere pro project' and then switch all affected shots to pixel motion (or re-do speed ramps in Twixtor in AE if needed..Twixtor plugin doesn't seem to work in PPro CS5.5 for me!?!...And since Timewarp got dropped in CS5 it doesn't give me much flexibility in the edit)

However - I've done a quick grade in PPro using RGB curves and this effect doesn't seem to come across into AE - are there any fixes for this or do I need to redo the grade from scratch?

Thanks for any help you can offer.
Jim.

-------------------------------
Production Premium CS5.5 - Mocha v1.5
MacPro 3,1 8-core 3.2GHz / 32GB RAM / NVidia Quadro 4000 / OSX 10.6.8
Decklink Extreme+ 3D / 3TB RAID-0 local / 6TB XServe + United Digital RAID on 10GbE


Return to posts index

Dave LaRondeRe: RGB curves lost on PPro import - fix?
by on Jan 10, 2012 at 7:27:45 pm

Since it was a quick color grade, save yourself a lot of grief and just re-do the grade when the slomo footage gets back to Premiere.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Jimmy BrungerRe: RGB curves lost on PPro import - fix?
by on Jan 11, 2012 at 9:23:51 am

Thanks Dave, I was going to keep it all in AE from now on to do VFX on the edit, but I guess I'll just have to redo the grade from scratch in AE :-(

I just wondered if there was a way to maybe change 'RGB curves' effect name to 'Curves' so it can be read into AE natively...after all both effect have exactly the same controls and function don't they??

-------------------------------
Production Premium CS5.5 - Mocha v1.5
MacPro 3,1 8-core 3.2GHz / 32GB RAM / NVidia Quadro 4000 / OSX 10.6.8
Decklink Extreme+ 3D / 3TB RAID-0 local / 6TB XServe + United Digital RAID on 10GbE


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]