ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

rendering problems: render won't start..

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
viking jonssonrendering problems: render won't start..
by on Jan 3, 2012 at 11:31:05 pm

Hello,

I posted some questions in an earlier post and the advice I got were very helpful. No I'm stuck with rendering again.

I've been using the demo version of RE:flex Morph to morph stills together and then I've timed remapped the pre-composed image sequences, but it gets stuck while rendering, it doesn't even start.. And after effects stops responding and it says it only uses 9% of 8GB at the "Message:rendering"
I've tested some different codecs such as: animation, ProRes, HDV. I got a render to complete in DVCPRO but it was some distortion problems in the movie file. I know some of theses may not fit the project but I was desperate and just tested some of them out.

Any suggestions of what I'm doing wrong?

I've also have problems with creating proxy files. After Effects reads them wrong. Some sequences isn't showing in After effects. If I play back the proxy in QT Player I can see the complete movie.

Whats going on here?

Screen shot of rendering manu

Thanks
Viking


Return to posts index

ben g ungurenRe: rendering problems: render won't start..
by on Jan 4, 2012 at 3:51:10 am

We would know more about your render settings if you expanded the arrows next to the render and output settings in your queue. That said, when you are having troubles like you are describing, it can be a good idea to render to an image sequence instead; that way you are able to pick up a failed render where you left off....

Ben Unguren
Motion Graphics & Editing
http://www.mostlydocumentary.com


Return to posts index

viking jonssonRe: rendering problems: render won't start..
by on Jan 4, 2012 at 8:13:29 am

Thanks for the tips Ben, I'm trying it out right know.

You'r right about the screen shot thing, were a bit tired when I embedded that one. Sorry ;)

I've tried making proxies but the became like 1 frame after rendering.. It should be about 9500 frames.


Last rendered proxy settings
  • Quality: current settings (5 by 5)
  • Resulotion: half (HDV 720/2)
  • Frame blending: all layers off
  • Motion blur: all layers off
  • QuickTime
  • Animation 50%


MacBook PRO (I know)


Return to posts index


viking jonssonRe: rendering problems: render won't start..
by on Jan 4, 2012 at 8:17:37 pm

I noticed that when I remove time remapping I could render with no problems.
Did the render problems come from to many effects stacked up?


Return to posts index

ben g ungurenRe: rendering problems: render won't start..
by on Jan 7, 2012 at 8:27:22 pm

From what you're providing, I can't tell why there would be any problems. If this is something you still need to troubleshoot, try removing items (beginning with 3rd party plugins) and rendering until it starts working. Sometimes there will be a single parameter on a single plug-in that's slowing everything down, but you need to isolate the bottleneck....

Ben Unguren
Motion Graphics & Editing
http://www.mostlydocumentary.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]