ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Hi-Res uncompressed AVI file looks Low-Res when imported to After Effects Comp

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nawaid JawaidHi-Res uncompressed AVI file looks Low-Res when imported to After Effects Comp
by on Dec 29, 2011 at 3:35:30 pm

Hi,

I cannot understand, why my Hi-Res video looks Low-res when imported to after effects, although I have set the resolution to High in comp settings but it still looks jaged (lo-res) and output also low-res even I am redering AVI without compression.

Please help me. I am using CS5 and it never happened before.

Thanks


Return to posts index

Dave LaRondeRe: Hi-Res uncompressed AVI file looks Low-Res when imported to After Effects Comp
by on Dec 29, 2011 at 4:03:50 pm

Sorry, but your situation isn't explained well, but I will take a guess anyway.

As I read it, you may have imported HDV video into AE. It's 1440x1080, and if you look at it in a 1440x1080 comp at the 16x9 aspect ration, it tends to look jagged. If you look at it in a 1920x1080 comp, it will look fine.

You can work in a 1920x1080 comp if you wish, then nest it in a 1440x1080 comp for rendering if your delivery specifications call for it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Nawaid JawaidRe: Hi-Res uncompressed AVI file looks Low-Res when imported to After Effects Comp
by on Dec 29, 2011 at 5:59:29 pm

Thanks for your feedback, but I have rendered a scene in Cinema 4D as (4:3) 720x576 uncompressed AVI and my comp is also same PAL DV standard comp.


Return to posts index


Erik WaluskaRe: Hi-Res uncompressed AVI file looks Low-Res when imported to After Effects Comp
by on Dec 29, 2011 at 10:05:58 pm

Check your fields setting in the interpret footage dialog by selecting the movie file in the project window and right-click>interpret footage>main. Try setting the fields to "none".

Also, be sure your comp view is set to 100% zoom and full quality and that the pixel aspect ratio correction button is turned off - it is the button that looks like a box with a double-sided arrow over it.


Return to posts index

Dave LaRondeRe: Hi-Res uncompressed AVI file looks Low-Res when imported to After Effects Comp
by on Dec 29, 2011 at 10:25:02 pm

And I must also ask: you call this footage High-res, but it's only 720x576. That's standard-definition.

High-res footage would be HD or better. It would have resolutions more like 1280x720 or 1920x1080. Did you intend to make standard-definition?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Nawaid JawaidRe: Hi-Res uncompressed AVI file looks Low-Res when imported to After Effects Comp
by on Jan 11, 2012 at 11:35:04 pm

Dear Dave,

Yes you are right this is a standard-definition PAL 720x576 video clip but its very clean and smooth when played in adobe premiere or win media played. When I import it in After effects and place it in the comp it becomes rough/jagged although I set resolution to Full and 100% zoom.

It was working fine before, I have installed an other fresh AE CS5.5 but in it also its giving me the same result and the output also jagged.

Please help me.


Return to posts index


Nawaid JawaidRe: Hi-Res uncompressed AVI file looks Low-Res when imported to After Effects Comp
by on Jan 12, 2012 at 10:00:26 am

OK, My problem is solved.

I had to right click on the imported video footage, go to interpret footage/main, and SET separate fields option to "OFF"



Thanks for your help friends.


Return to posts index

Dave LaRondeRe: Hi-Res uncompressed AVI file looks Low-Res when imported to After Effects Comp
by on Jan 12, 2012 at 3:46:02 pm

That was the correct thing to do. When you render this footage in your AE project, you should also render it with no fields.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Angela SchermaulRe: Hi-Res uncompressed AVI file looks Low-Res when imported to After Effects Comp
by on Dec 5, 2012 at 7:24:56 pm

Ohhhhh my goodness it took me a long time to find this answer, thanks!!!!!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]