ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Render Issue: Any Motion Is Rendered With Lines

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean PerryRender Issue: Any Motion Is Rendered With Lines
by on Dec 14, 2011 at 2:44:50 pm

Hey all,


I've never had this issue in CS4, but while upgrading to CS5, it's present. Not really a big deal because the final rendered product appears fine, but the issue becomes incredibly annoying when fine-cutting certain shots.

Any fast motion is, in the preview menu, rendered improperly, or rendered with many thin lines rather than smooth pixels. I'm sure it's as simple as pressing one button.

Can anyone help?



Thanks!


Return to posts index

Michael SzalapskiRe: Render Issue: Any Motion Is Rendered With Lines
by on Dec 14, 2011 at 3:25:13 pm

Any chance you're dealing with interlaced footage and haven't got the settings quite right on interpreting it?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Sean PerryRe: Render Issue: Any Motion Is Rendered With Lines
by on Dec 14, 2011 at 4:10:08 pm

The footage only appears with this error when previewed in After Effects. In any other preview (Quicktime, Final Cut, final rendered footage) it appears normal. So I don't think so?


Return to posts index


Kevin CampRe: Render Issue: Any Motion Is Rendered With Lines
by on Dec 14, 2011 at 5:06:17 pm

most software will de-interlace footage for previews... ae does too, but sometimes it get it wrong.

we can probably figure out if the footage is interlaced if we know more about it: is the footage sd or hd, and what's the frame size and frame rate, and if you know where the footage came from that can help too.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Sean PerryRe: Render Issue: Any Motion Is Rendered With Lines
by on Dec 14, 2011 at 5:17:21 pm

I shoot with the AG-DVX100B, meaning that the footage is SD, shot at 24 fps, and a frame size of 720 x 480. After Effects has never done this before (at least in CS4).

However, I have always up-converted to 1280 x 720 and AE always renders a beautiful image.


Return to posts index

Dave LaRondeRe: Render Issue: Any Motion Is Rendered With Lines
by on Dec 14, 2011 at 5:34:12 pm

We have a DVX 100B in our shop. Rarely used, but still here, and we know the drill with it:

Did you shoot 24p, or 24pa? Did you remove the pulldown?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Sean PerryRe: Render Issue: Any Motion Is Rendered With Lines
by on Dec 14, 2011 at 5:43:29 pm

Shot 24P and as far as I know, I did not remove the pulldown.


Return to posts index

Dave LaRondeRe: Render Issue: Any Motion Is Rendered With Lines
by on Dec 14, 2011 at 6:12:34 pm

There's your problem, then. You need to remove the pulldown.

It's always best to remove pulldown BEFORE editing begins. Most editing applications easily can to that. By doing so, you avoid the errant field problems you're now experiencing. If necessary, you can always add pulldown for final delivery if the specs call for a 29.97 file rather than a 23.976 file.

Without further information on what you're doing (aka Workflow), it's impossible to tell you where to remove the pulldown: in the editing application, or in AE (it can do it, too). Please provide details on frame rates at various steps through the workflow.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]