ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Error when After is trying to load an MXF

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam LewenError when After is trying to load an MXF
by on Dec 8, 2011 at 6:56:49 pm

Hi there cow people!
I know MXF errors were and are being discussed a lot but I have a problem which I cannot understand...

I have an external HD with an AE Project. This AE project is actually a Premiere project which was imported into AE after it was edited, and was saved as an AE project. Everything worked as planned!

When I took the hard-drive and tried opening the project on a different machine I got:
After Effects error:file 'filename.MXF' cannot be imported - this '.mxf' file is damaged or unsupported.

Both machines are pretty much the same setup, both running the same AE version and both Windows...
No effects AT ALL at this point.

Am I missing something?
This caused a lot of back and forth and no real progress...
If you have any idea what might be the problem, please share! Thank you!
I really need this on another (stronger) machine...

Adam


Return to posts index

Dave LaRondeRe: Error when AE is trying to load an MXF
by on Dec 8, 2011 at 7:20:29 pm

Are the actual media files used in the Premiere edit also on that external drive? I don't think so: I think they're still on your first machine.

It's going to be tough to move the media files now. You easily could unlink files. In fact, you probably will: Dynamic Link is extremely picky about file paths.

Unfortunately, this is the sort of thing that needs to be addressed in advance and not after the fact.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Adam LewenRe: Error when AE is trying to load an MXF
by on Dec 8, 2011 at 7:29:39 pm

Thanks for replying so quickly.
I believe they are. They were transferred from the drive to the 1st machine to begin with.
But since I didn't do the transfer I could be wrong...
BTW I do not have premiere on the 2nd machine, only AE.

How can I be sure I have them?
I do see a folder with all the QT videos and folders with a lot of MXF files (/p2 card/CONTENTS\AUDIO...)

Thanks.


Return to posts index


Dave LaRondeRe: Error when AE is trying to load an MXF
by on Dec 8, 2011 at 7:33:41 pm

[Adam Lewen] "BTW I do not have premiere on the 2nd machine, only AE."

...in which case, you're hosed. AE & Premiere both have to be installed. Sorry.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Adam LewenRe: Error when AE is trying to load an MXF
by on Dec 8, 2011 at 7:36:53 pm

So this is the core of my problem?

I did save an AE project on the 1st machine and trying to open directly form AE o the 2nd...


Return to posts index

Dave LaRondeRe: Error when AE is trying to load an MXF
by on Dec 8, 2011 at 7:47:48 pm

If you see either color bars for the missing footage clips in the project window OR AE gives you an error message for each clip in the project window, you can double-click on the clips, navigate to the folder containing the original media files and reconnect. You may have to do it on a clip-by-clip basis.

If you're seeing something else, please explain.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Adam LewenRe: Error when AE is trying to load an MXF
by on Dec 8, 2011 at 8:04:13 pm

I get the error when trying to reconnect the files.

Originally these files were transferred from the external to the local on machine A, and I started the project.
When I tried moving to a different machine I took the external and had to reconnect. That's where the glitch happens... I might try to install a trail of Premiere and see if that will solve.

If I am unclear please let me know...

Thanks again


Return to posts index

Dave LaRondeRe: Error when AE is trying to load an MXF
by on Dec 8, 2011 at 8:11:55 pm

You may need the media files on the original machine's internal drive. Try that first.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Adam LewenRe: Error when AE is trying to load an MXF
by on Dec 8, 2011 at 8:25:52 pm

Not sure I am following.
On the original machine, where it works fine, the files came from the same external.
BTW I am now positive the media files are with me.
But I am having the same problem if I am puting all the files localy on my other machine. But I will install a trail of Premiere...

Dave, thank you so much for helping here.


Return to posts index


Dave LaRondeRe: Error when AE is trying to load an MXF
by on Dec 8, 2011 at 8:33:08 pm

[Adam Lewen] "On the original machine, where it works fine, the files came from the same external."

But you moved them to an internal drive and THEN started cutting in Premiere, correct?

Or did you import the files into Premiere from the external drive, cut in Premiere, and then while still in Premiere save those files to the internal drive, in which case Premiere may have altered them?

Y'know, you just might want to bite the bullet on this project and just do the work on the original machine.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Adam LewenRe: Error when AE is trying to load an MXF
by on Dec 9, 2011 at 3:09:16 pm

Correct! I did.
And I guess you are right and some crucial MXF data is on that original machine.
I did install Premiere, and tried opening the project hoping to import it again from scratch on the new machine. It opens up very slow and problematically, and when I am able to save it and trying to bring it to after, I lose ALL the sound files... (which is MXF, my video is QT files).

I guess you are right and I should stick to the original yet SLOW machine.

Just to learn something out of this situation, if I had to find the missing components/info/or files, where would I find them?

Thanks again for the big help.
Happy weekend.
Adam.


Return to posts index

Diego SalvadorRe: Error when AE is trying to load an MXF
by on Feb 13, 2012 at 2:04:51 pm

hi,
maybe you've found by now a solution but i often work in AE (pc) with mxf files and frequently After Effects won't load them and crashes altogether.
i found that erasing completely this branch in the registry restores this functionality

HKEY_USERS\S-1-5-21-3063014461-3832367026-343455283-1000\Software\Adobe\After Effects\10.5


good luck!


Return to posts index


Jj MedinaRe: Error when After is trying to load an MXF
by on Jul 12, 2013 at 4:48:06 pm

Hey there! While browsing for answers to my own problem, I came upon yours, and saw that you were somewhat unsuccessful in coming up with a good resolution to your issue! I did find a solution to my problems, first going to AVID's website and downloading their DNxHD codec, then going and downloading the latest version of VLC Media Player and Quicktime on my computer (which also come with a great stack of codecs that every video editor should have on their computer). Try that on for size and see if it works.

I was moving files from the Hackintosh workstation at work to my personal laptop computer, but when I opened up AfterEffects BOOM I was hit with the same problem. After hours of trying out other peoples solutions I realized that the issue is different codecs on the machines; it had nothing to do with one being a Mac ad the other a PC. So two different PC's will still have the same problem, even if they both have VLC and Quicktime and some form of HD codecs already installed. Find out what's on the computer that works fine, and move those codecs over to your other machine.

Best regards,
Jj


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]