ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Voiceover on my source footage disappears when I render

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Stanowski
Voiceover on my source footage disappears when I render
on Nov 25, 2011 at 10:28:12 pm

I'm using AE to resize an HD clip with music and a voice over. However, every time I do this the voice over mysteriously is absent! The background music is still there though. Weird.
Has this ever happened to anyone else?
The source clip is ProRes 422. I've tried rendering it out to multiple formats but it's the same every time. The music remains, but the VO is gone.

2009 Intel MacPro
8 cores
16gig ram
Snow Leopard (up-to-date)
Adobe Master Collection CS4 & CS5


Return to posts index

Steve Blacker
Re: Voiceover on my source footage disappears when I render
on Nov 26, 2011 at 12:03:27 am

That is weird. The only time I've had similar issues is when the audio was actually in surround.

It's only work if you'd rather be doing something else...


Return to posts index

John Stanowski
Re: Voiceover on my source footage disappears when I render
on Nov 26, 2011 at 12:09:35 am

I don't think it's beyond possibility that the guy who edited the original video put the VO on a strange track or something. How did you solve your problem?

2009 Intel MacPro
8 cores
16gig ram
Snow Leopard (up-to-date)
Adobe Master Collection CS4 & CS5


Return to posts index


Steve Blacker
Re: Voiceover on my source footage disappears when I render
on Nov 26, 2011 at 12:55:36 am

I can't remember exactly offhand, but I think I ended up have to re-export the file using QT Pro with the correct (stereo) audio format.

It's only work if you'd rather be doing something else...


Return to posts index

Walter Soyka
Re: Voiceover on my source footage disappears when I render
on Nov 26, 2011 at 2:15:02 am

I think Steve is onto something about the nature of the problem with the multi-channel audio suggestion.

However, rather than using QT Pro to mix down to stereo, you may need to preserve those additional channels for editorial. If this is the case, you can remove the video track from the original move in QT Pro and add your revised rendered video track back in, saving to a new file (so as not to overwrite the original).

Step by step:
  • Open the original in QT Pro.
  • Window > Show Movie Properties
  • Select the video track and click the Delete button.
  • Open the re-rendered clip in QT Pro.
  • Select the video track and click the Extract button. This will create a new document with only a video track.
  • Edit > Select all (in the new document)
  • Edit > Copy (in the new document)
  • Switch back to the original movie, making sure the playhead is on the first frame.
  • Edit > Add to Movie
  • File > Save As


Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

John Stanowski
Re: Voiceover on my source footage disappears when I render
on Nov 29, 2011 at 9:13:35 pm

Wanted to post the results of my problem. As suggested in this thread the voice over was indeed on an additional track. The guy used 5.1.

2009 Intel MacPro
8 cores
16gig ram
Snow Leopard (up-to-date)
Adobe Master Collection CS4 & CS5


Return to posts index


Steve Blacker
Re: Voiceover on my source footage disappears when I render
on Nov 29, 2011 at 9:30:04 pm

Thanks for the follow-up. It's always nice to know how things turned out!

Cheers

It's only work if you'd rather be doing something else...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]