ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Crazy banding in AE, but not Premiere

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom DurhamCrazy banding in AE, but not Premiere
by on Nov 22, 2011 at 7:37:00 pm

Greetings earthlings...

CS 5.5 on Mac.

AE project in 16-bit mode with gradients. Render to ProRes 4444 trillions of colors. Play back in QT pro, BANDING.

EMBED the exact same AE project in Premiere, highest render settings, render to ProRes 4444... Play back in QT pro, NO BANDING.

What gives?

thanks!

Tom





================================================
YOU can help save TimeSpace. Join the Chronos Protectorate!

http://www.95ers.com
http://www.SpaceAceMedia.com


Return to posts index

Roland R. KahlenbergRe: Crazy banding in AE, but not Premiere
by on Nov 22, 2011 at 8:03:02 pm

Interesting. Have you set AE to 32 bit?

Cheers
RoRK

Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer


Return to posts index

Tom DurhamRe: Crazy banding in AE, but not Premiere
by on Nov 22, 2011 at 8:15:37 pm

Yep. All of the settings give me the banding. Weird... and no banding when comp is rendered thru Premiere.





================================================
YOU can help save TimeSpace. Join the Chronos Protectorate!

http://www.95ers.com
http://www.SpaceAceMedia.com


Return to posts index


Tudor "Ted" JelescuRe: Crazy banding in AE, but not Premiere
by on Nov 22, 2011 at 9:21:36 pm

Make sure you do not have "Convert to Linear Light" for 32bit on (the default is on), in the Output Module when you render. That tends to give banding in some situations.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]