ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE multi Processing problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Philippe LessardAE multi Processing problem
by on Nov 21, 2011 at 10:30:19 pm


I have a macpro 2x2,66 6-core core, 32gb of ram running osx 10.6.8, after effect CS5 with all the update.
My problem is when I enable multiprocessing, let say 6 processor with 3gb of ram for each and put 8 gb for other softwares use, my Mac just freeze, everything is slow.In my activity monitor my cpu graph show full green and the aeselflink cpu usage is between 125% and 1066%, more then a thousand percent!!!My system memory show that I have 6,39gb free, 1,52gb wired, 23,26gb active, 792mb inactive and used 25,51gb.

How can a processor reach 1000%?

Is there something I missing, Im aware that multiprocessing is not good for every project, but seriously I enter these setting in multiprocessing panel to keep some power for my other work and it unworkable even if i have 6 core and 8 gb free.

Someone have an idea?

Return to posts index

Roland R. KahlenbergRe: AE multi Processing problem
by on Nov 22, 2011 at 8:01:25 pm

Hmmm, try leaving 1 or 2 processors to Other Apps and see what happens.


Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved