ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Background Problem with 3D Layer

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Davis Chambers
Background Problem with 3D Layer
on Nov 18, 2011 at 9:05:23 pm

I'm new to After Effects. I was running through this tutorial http://greyscalegorilla.com/blog/2009/06/how-to-use-simple-shapes-and-masks... and everything went smoothly until the 6:00 minute mark. The instructor precomps the animations, and when he selects the 3D layer option in the next composition his background maintains the same color. When I would do the same thing it would change it to a black background. Does anyone have an idea why this is happening?

Thanks,
Davis


Return to posts index

Walter Soyka
Re: Background Problem with 3D Layer
on Nov 18, 2011 at 9:36:26 pm

Are you making the background layer 3D, as well? Are you in a custom view, or active camera view? Is the camera pointed at the background? Are there lights in your scene that are not reaching it?

Some before and after screen shots showing your AE UI might help us figure out your problem.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Davis Chambers
Re: Background Problem with 3D Layer
on Nov 18, 2011 at 9:54:02 pm

My background solid is not a 3D Layer. The instructor changes to custom view 1. There are no lights. The camera angle I'm unsure of. I'm attaching photos of my AE UI. The before is Active Camera view. The after (black background) is with Custom View 1.


Return to posts index


Walter Soyka
Re: Background Problem with 3D Layer
on Nov 18, 2011 at 10:22:19 pm

Hey Davis -- I can't see the photos.

If you've uploaded them with the COW's interface, you must also copy and paste the embed or link codes into your post.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Davis Chambers
Re: Background Problem with 3D Layer
on Nov 18, 2011 at 10:25:39 pm





Return to posts index

Davis Chambers
Re: Background Problem with 3D Layer
on Nov 18, 2011 at 10:25:38 pm

Sorry about that. They should be there now.


Return to posts index


Jon Bagge
Re: Background Problem with 3D Layer
on Nov 19, 2011 at 12:53:21 pm

You have Custom View on. Turn it to Active Camera and it should work.

--------------
http://www.jonbagge.net
Jon Bagge - Editor - London, UK
Avid - FCP - After Effects


Return to posts index

Derek Edwards
Re: Background Problem with 3D Layer
on Mar 1, 2012 at 10:28:43 pm

Ugh. Prepare for my infinite rage! No one has an answer to this apparently, even though the guy in the tutorial (he's done it in several) does it like it's a built in feature and easy as pie.

The same old answer is "Well, put it in active view".. Well I agree with you, but that's not what is happening in that tutorial and I'm curious why. (Please don't ask what tutorial. The link has already been provided by OP)..

Talk about frustrating!


Return to posts index

Allison Westbrook
Re: Background Problem with 3D Layer
on Sep 23, 2013 at 2:44:22 am

Does anyone have a valid answer for this? I'm having the same problem. By turning the layer on top 3D the background totally ignores the 2D shape layer and you see the main comp background color. That's not supposed to happen, right? The 2D layer, which is comp size, should act as the background hue and NOT totally disappear just because there are 3D layers above it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]