ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

undesired results from Premult Alpha + lens blur

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jay ingles
undesired results from Premult Alpha + lens blur
on Nov 12, 2011 at 7:07:45 pm

I've got a composition that is taking a long time to render because of a lens blur effect referencing a depth pass. To cut down render times for the rest of my workflow I rendered out the precomped footage so that the clip is alpha'd out and has the lens blur applied to it.

My results are very odd and i'd like to get the render looking like the 2nd image...hopefully someone can tell me where im going wrong.

Thanks

Original Composition:


Lens Blur Effect + Luma Matte:


Rendered Result Reimported into AE (premult Lossless alpha):


Return to posts index

Walter Soyka
Re: undesired results from Premult Alpha + lens blur
on Nov 12, 2011 at 8:18:45 pm

You might try using straight alpha instead of pre-multiplied.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

jay ingles
Re: undesired results from Premult Alpha + lens blur
on Nov 12, 2011 at 9:08:15 pm

Do you think straight alpha will do it? It didn't seem it was that type of an issue, no?

I'll give it a shot this evening.
thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]