ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE CS5 Hangs on RAM / Audio Preview

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
DGypsyAE CS5 Hangs on RAM / Audio Preview
by on Nov 9, 2011 at 8:19:30 pm

After Effects hangs (spinning ball) for 15-30 seconds every time I do a RAM or audio preview. Really a problem as I am timing animation to a VO track.

This problem seems to worsen as I continue working on the project over the course of the past few weeks. The project is pretty simple, mainly using vector art -- some created directly in AE and others imported from Illustrator. There are few effects and some basic camera moves. There is one video layer and one audio layer. Some comps do have a lot of layers, but I even have the problem if I create a new comp with only one shape layer.

I have tried everything I can think of: restarting, purging all, resetting prefs to defualt, moving project / footage from remote drive to local, removing all video, reducing project to only one comp, messing with memory prefs, mulitprocessing, Open GL, etc., etc. Sometimes the problem will clear up for an hour or so, and then come right back. Sometimes it will also hang when performing basic operations in the project window, such as creating a new comp, duplicating or renaming a comp. The problem seems to be project specific, other projects are fine.

I also experienced the same problem with another vector based project a few months ago while working in-house on a brand new, souped-up machine (don't recall the specs). The problem was never resolved there either.

Thanks in advance for any help!!!


Mac OS 10.6.8
2 x x.26 GHz Quad-Core Intel Xeon
NVIDIA GeForce GT 120
G-Drive 500 GB external

Return to posts index

Evan AbramsRe: AE CS5 Hangs on RAM / Audio Preview
by on Jan 24, 2012 at 11:13:29 pm

Perhaps you should dumb down the working resolution to 1/2 or 1/3rd? It's a RAM problem for sure, Also maybe only have the important things soloed when you're working.

I use the Command and scrub method when syncing audio because waiting on previews can be a whack of no fun.

Evan Abrams

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved