ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Having problems with Reverse Stabilization

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dustin BowserHaving problems with Reverse Stabilization
by on Nov 1, 2011 at 11:00:11 pm

I've got a comp that has been stabilized around an object so that I could do some mesh warping and everything would stay put underneath the mesh warp grid. The comp is just called "Stabilized PreComp"
I've then nested this comp into another comp, and then tied the Position, Rotation, and Scale to the stabilized comp, only reversed so that it will Invert the Stabilization and bring back my original camera motion, but for some reason now After Effects is saying "After Effects Warning: Bad Argument: Couldn't find layer named 'Stabilized PreComp'. Expression Disabled.

I'm confused why After Effects can't seem to find that layer. This whole rig was working fine, and then some seemed to have broken it and I can't figure it out.

Any help is greatly appreciated. Thanks!

(After Effects CS5 btw.)

Return to posts index

Roland R. KahlenbergRe: Having problems with Reverse Stabilization
by on Nov 2, 2011 at 1:42:23 pm

This is strange indeed. It's likely something really basic. Why not post the Expression + screen caps so that we can have a close look at the variables involved.


Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved