ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Unable to connect dynamic link Premere Pro 5.5 with AFX 5.0

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Allar
Unable to connect dynamic link Premere Pro 5.5 with AFX 5.0
on Nov 1, 2011 at 3:51:10 pm

CS5.5 opens fine however all my plugins are in CS5.0, but connecting Dynamic Link to Premere Pro won't work with 5.0...help!

Kevin

Kevin Allar


Return to posts index

Roland R. Kahlenberg
Re: Unable to connect dynamic link Premere Pro 5.5 with AFX 5.0
on Nov 2, 2011 at 1:48:03 pm

I doubt that CS5 and CS5.5 apps will work via Dynamic Link. Create shortcuts of your CS5 plugins and move these to the CS 5.5 Plugins Folder.

HTH
RoRK

Intensive AE & Mocha Training in Singapore and Malaysia
Adobe ACE/ACI (version 7) & Imagineer Systems Inc Approved Mocha Trainer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]