ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Frustrated! Question about editing HD for SD file delivery (NOT tape)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Leigh HaganFrustrated! Question about editing HD for SD file delivery (NOT tape)
by on Oct 23, 2011 at 8:31:57 pm

Here's my setup. I'm editing 1080p (23.976) footage captured from HDCam to Prores HQ. I'm finishing a spot for 29.97i SD broadcast. I'm creating an edit and then adding motion graphics and supers. What's the best way to approach this with the target being SD file delivery to local stations (DV and mpeg2), NOT going to tape.

I've been starting with an SD comp @ 23.976 and bringing in the elements. I then output the graphics as a 24p file, bring it back in and then render it out as 29.97 (lower first) to add the pulldown. That works fine (although maybe it's not the best/most efficient way). But anyway I render out the footage and add pulldown there is a good deal of strobing in fine detail.

I've scanned several posts across several forums and I believe I'm following those procedures, but not much luck. I've done a few things - I've precomped the clips to their edited length then rendered them out 23.976, bring them back in and send to render queue again, in the "Render Settings" I set it to "Lower Field First". I also do a variation on that where I pick a 3:2 pulldown as well. No difference, still strobes. Should I do the framerate change before resizing the clips to SD? Several posts say AE add pulldown just fine. I can't get it right, I guess.

Now the footage has a lot of fine detail (it's footage of gravel on a hillside, that's right, gravel). Could it be that the detail is fine enough that it just looks gross in SD?

I'm using AE CS5 on a Quad-core Mac Pro.

Any help is appreciated.


Return to posts index

Leigh HaganRe: Frustrated! Question about editing HD for SD file delivery (NOT tape)
by on Oct 23, 2011 at 9:04:28 pm

Oh yeah and I'm monitoring out to an HD TV Logic via a Kona LHi set to 525 @ 29.97.


Return to posts index

Tudor "Ted" JelescuRe: Frustrated! Question about editing HD for SD file delivery (NOT tape)
by on Oct 24, 2011 at 8:57:38 am

I would not do the graphics at 23.976 fps and then convert them to 29.97 fps if the final result will be 29.97. Convert your cut first to 29.97 and then apply gfx.
Here are a few helpful links:
http://forums.creativecow.net/readpost/2/995589
http://forums.creativecow.net/readpost/2/916367#reply_box

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index


Joseph W. BourkeRe: Frustrated! Question about editing HD for SD file delivery (NOT tape)
by on Oct 24, 2011 at 3:37:48 pm

One other suggestion, since you mention the gravel, which contains a lot of fine detail which is no doubt smaller than a scan line. You might want to try just the slightest gaussian blur on your footage, then take a look at it.

You'd probably want a number below one, maybe start at .5 and work your way up until any nasty looking aliasing goes away. You want the lowest possible setting which makes the aliasing go away but doesn't appreciably effect the look of the shot. It may also have something to do with Ted's suggestions as well.

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

Leigh HaganRe: Frustrated! Question about editing HD for SD file delivery (NOT tape)
by on Oct 24, 2011 at 4:49:22 pm

That's exactly what I've done in the meantime and it did take care of the strobing.

Is it possible that I've added the proper pulldown, but that the footage has too much detail for SD and it just wigs out? Or should any video theoretically be able to be downconverted without issue?

Should I be capturing the footage differently? I captured the HDCams through an HDSR deck at 1080psf 23.98 ProRes HQ because that is how it was shot. Should I be capturing at 29.97 and let FCP add in the pulldown. Okay, I've just left the limits of the AE forum haven't I? I'll try to post this last question in another forum.



Return to posts index

Leigh HaganRe: Frustrated! Question about editing HD for SD file delivery (NOT tape)
by on Oct 24, 2011 at 4:36:39 pm

Using pixel motion per the first link isn't an option for me as a few shots do have someone crossing the screen quickly and it causes deformed artifacts and the second link talks about removing pulldown when I need to add it in.

If I create motion graphics in a 29.97 comp over top of 23.976 footage, once it's sent to the monitor the for play back the motion of the graphics doesn't match the feel of the footage. It feels like the graphics are more "video"-like and to me it's a aesthetic mismatch. Again, maybe this isn't the best way, but I like the look when I render out graphics at 24p, bring them in and then let AE add the pulldown on the final 29.97 render. It's like I've just added pulldown to the graphic renders. It maintains that 24p look, but at the proper 29.97.

I still can't figure out the strobing in the footage.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]