ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

End of my rope! Animating a driving scene.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
xavier corral
End of my rope! Animating a driving scene.
on Oct 21, 2011 at 6:27:28 pm

Alright. I think I have just about tried everything I know to do (which isn't much) but I cannot figure out why this project wont work. I'm animating a driving scene where a van is driving toward the viewer. In other words the van actually remains stationary but the road underneath it must move in order to give the appearance that it is driving. What I did was make a really long object and applied my effects to make it appear like asphalt. Then I keyframed it so that it would move along the screen. Then, in my main composition, I am trying to add a track matte that will only reveal the part of the road underneath the van. When I set the track matte to alpha, there is no animation. It only shows the object that is the track matte (which is a stationary duplicate of the asphalt layer.) When I set it to luma matte the animation is clearly seen but it is transparent. What am I doing wrong? I have a deadline to make in a week and this is just not a fun stumbling block. I will attach a screenshot of my main composition where you will see what I am talking about.

In the first screenshot you can see the track matte (highlighted) and the fact that what is being revealed is only the track matte itself.




In the second screenshot you can barely see the matte because it is actually transparent.




Return to posts index

Michael Szalapski
Re: End of my rope! Animating a driving scene.
on Oct 21, 2011 at 7:00:13 pm

You've got the layers in the wrong order. Switch them around and use alpha matte, not luma matte.

You should probably read up on the how mattes work: [link] You seem perplexed by the luma matte being semi-transparent. It should be because the layer you're using is grey.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

xavier corral
Re: End of my rope! Animating a driving scene.
on Oct 22, 2011 at 8:56:34 pm

When I switch the order the only options I have under track Matte is to alpha or luma to the above layer


Return to posts index


xavier corral
Re: End of my rope! Animating a driving scene.
on Oct 22, 2011 at 9:01:14 pm

oh man nevermind. I understand what you were saying. I was very confused on how these mattes work. THank you for clearing that up!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]