ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Particular Layer Emitter: transparent particles

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ralf HekkenbergParticular Layer Emitter: transparent particles
by on Oct 18, 2011 at 5:29:24 pm

Hi all, hope you can help me with this.

Now I'm using Particular to dissolve a plant into particles in a very cartoony style. I'm using the same technique as in this tutorial: http://library.creativecow.net/articles/lee_james/particle_build_up.php (particles coming from a layer emitter)
It's looking pretty good but, about 10% of the particles is half transparent, even though all settings say that the particles should stay opaque.
Could it be that, if Particular emits a particle from the edge of the shape on my layer emitter, it makes it half transparent? The layer I'm emitting from is a PSD with opaque and transparent parts.



Return to posts index

Stefan HinzeRe: Particular Layer Emitter: transparent particles
by on Oct 18, 2011 at 5:56:06 pm

hey,

check if the DOF is set to ON?
looks like you have particles "out of focus"

hope this helps

Stefan
OCCUPY!!
we r 99%
(well, i am... how about you?)


Return to posts index

Ralf HekkenbergRe: Particular Layer Emitter: transparent particles
by on Oct 19, 2011 at 10:53:25 am

Hi Stefan,

Thanks for thinking along but nope, I just checked and there's not even a camera in the scene (I created one but this didn't help either).
Then I thought it must've been the visibility settings but those were all fine as well. Far Vanish and Fade settings are set at 100.000 and Near settings at 1 and 0.

Any other thoughts?


Return to posts index


Walter SoykaRe: Particular Layer Emitter: transparent particles
by on Oct 19, 2011 at 4:22:40 pm

[Ralf Hekkenberg] "Could it be that, if Particular emits a particle from the edge of the shape on my layer emitter, it makes it half transparent? The layer I'm emitting from is a PSD with opaque and transparent parts."

That sounds plausible to me.

Try precomping your PSD, and apply a Levels effect to the PSD layer within the precomp (not to the precomp itself in the main comp). Set Levels to Alpha (instead of the default RGB) and tweak the Alpha Gamma to get a harder edge.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Ralf HekkenbergRe: Particular Layer Emitter: transparent particles
by on Oct 19, 2011 at 4:43:25 pm

Exactly the kind of fix I was looking for! I was just now trying to put a threshold on the particular layer's alpha, and then choking that matte, but this had the side-effect of blending the particles together where they touch eachother.
I tried your approach, and it doesn't get rid of all the transparent particles, but it does bring it down to about 1-2%.

Good enough for now.
Thanks!


Return to posts index

Stef PreinRe: Particular Layer Emitter: transparent particles
by on Nov 29, 2013 at 2:50:56 pm

I've had the same problem. After a search on Google, I found that a combination of Minimax and Mosaic should do the trick.
So tried some things and came up with a combination of Minimax first, then Mosaic and then Levels (channel set to Alpha). You probably need to tweak the parameters to fit your layer emitter.
Oh and apply the effects to the precomped layer, not the precomp itself!

Stef Prein
director/motion designer at StudioFets.
Utrecht, The Netherlands
http://www.studiofets.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]