ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Automatic Duck Pro Import AE (Avid->AE) - media doesn't link

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Drew LahatAutomatic Duck Pro Import AE (Avid->AE) - media doesn't link
by on Oct 18, 2011 at 2:59:41 am

First of all, since the Duck got purchased by Adobe and until the new incarnation is released, is there any place or way to get support?

If you are familiar with the tool:

I'm trying to bring in a sequence from Avid MC4 into After Effects CS3 with Pro Import AE 4. The sequence contains media in DNxHD and XDCAM EX.

After a lot of trial and error, I transcoded everything to DNxHD and managed to make the Duck find the media files. However any stills (and I have dozens of those) come in as a "Missing Footage" card. If I enable "Reference original imported graphics files" the graphics are fine, but all the video media is not found.

AE has no way to reconcile the two, besides going shot by shot and doing Replace Footage individually.

My workflow:
1. Transcode sequence in Avid into a local media drive and DNxHD.
2. Ensure the sequence is linked to the local media, and export as AAF with "link to current media".
3. Import in AE with "Flatten reference movies to Avid media".


Return to posts index

Lukas M.Re: Automatic Duck Pro Import AE (Avid->AE) - media doesn't link
by on Nov 9, 2011 at 9:46:19 am

hi drew,

i had the same problem. mine might be different from yours but my solution was easy. the projects folders name contained a slash "/" which confused automatic duck with the media paths. so you might want to check if there are any characters in your folders names that could cause something like that.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved