ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CS5,5 Output module Template not saving

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Howard KramerAfter Effects CS5,5 Output module Template not saving
by on Oct 17, 2011 at 5:00:53 am

I am trying to create a new output module in AE cs5.5.

I go to "Edit" "Templates" Output Module" and create a new set.

Once done I save all and click "OK."

All is fine but if I close AE and re-open, this new template no longer exists!! Even if I duplicate an existing template and save, it too disappears after a re-launch!

This is happening on two new installs on two PC's and never happened with CS3 and 4.

I can create new render templates and they save fine.

Any assistance please?

Howard, AV Intelligence, Auckland, New Zealand.


Return to posts index

Peter KaniRe: After Effects CS5,5 Output module Template not saving
by on Feb 26, 2012 at 3:16:42 am

Did you ever get this resolved?

I've just had it pop up on my Production Premium CS5.5 install.

Have trashed the preferences file - doesn't fix it.
Have reinstalled CS5.5 (clean install) - same issue immediately pops up.
Have done a complete system re-install - same issue again.
Re-installed Quicktime, tried older versions - doesn't fix it either

Maybe it's just affecting us Kiwis :)


Return to posts index

Howard KramerRe: After Effects CS5,5 Output module Template not saving
by on Feb 26, 2012 at 6:48:26 pm

Hi Peter

No, it was never resolved despite several hours on the phone with Adobe support.

We have just had to live with it and recreate the template everytime we relaunch AE!

Must be a Kiwi thing cos no one else seems to have experienced this!


Return to posts index


Peter KaniRe: After Effects CS5,5 Output module Template not saving
by on Feb 26, 2012 at 11:08:48 pm

Strange - I was using CS5.5 with no issues on an older system in Early December with no issue
I've since built a new system with a solid-state hard drive, 6-core CPU and a lot more RAM than before.

Wondering if that's related - It's a long shot, but you never know :)

What sort of system spec do you have?


Return to posts index

Andreas UrraRe: After Effects CS5,5 Output module Template not saving
by on Dec 24, 2012 at 10:48:23 am

Hi, I am experiencing the exact same problem. After I switched motherboards.

I am on Win7 64bit and CS6.

Any solutions?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]