ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Rotobrush Span Indicator Problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Keith WardRotobrush Span Indicator Problem
by on Oct 6, 2011 at 4:14:49 pm

I'm using AE 5 on my PC. I'm just learning to use the Roto tool, and have hit a wall. I can't adjust the length of the span indicator.

The Roto Brush did what I needed to do for the base frame, masking everything out fine. It lasts the propagation length of 20 frames. I need the effect to last the entire sequence. I've tried grabbing the span indicator and moving it to the end of the sequence, but nothing at all happens; the indicator won't extend.

I get the arrows when I hover over the yellow box, but it's not letting me extend the length of the sequence. The relevant documentation says "To manually change a span duration, drag either end of a span." I can't drag, at all.

I've looked over the documentation and tutorials, and haven't seen an answer to my problem. I'm sure I'm missing something ridiculously simple, but I can't figure it out.

Many thanks for any help offered.


Keith Ward

Return to posts index

Shawn BriscoeRe: Rotobrush Span Indicator Problem
by on Feb 11, 2015 at 4:44:59 am

Hello Keith,

I got the same problem you're having. From what I've found is that this happens when you take a movie file that you've imported and either shortened the file, split it, etc. To fix this you have to either use the whole movie file or clip it down to just the portion of the file you want to rotoscope with the Rotobrush. Render that out as it's own movie file, import it into After Effects, make a composition for it, and then when you use the Rotobrush, you can then extend the span as much as you like.

I hope this helps.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved