ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

after effects 86::2 error 4

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
cenk yilmazafter effects 86::2 error 4
by on Oct 2, 2011 at 10:18:18 pm

i looked old answers about this issue but none of them solved my problem..

my problem is i cannot render some of the videos. up to yesterday, there was no problem i could render all the videos that i shot with my camera but today it started not to render new videos i shot with same camera.. i didnot change anything on the camera or after effects cs4, but i cannot render today's videos.. the videos looks normal when i watch, nothing is different from previous videos but i cannot render them when i try, at some point it gives the error message "After Effects error: Error (4) reading frame file "F:.......".(86::2). after this message if i try to render yesterdays videos to render there is no problem.. but i cannot render todays videos. i changed the memory card, battery but nothing changes.. the more interesting thing is that, not all of the videos that i shot today creates render problems, 1 or 2 of them renders but the others do not render.. we are now 7 people and we are trying to fix this problem for 8 hours and we cannot find anything.. even we cannot guess the problematic component.. please help we have to render about 120 hours of video and this problem kills us

Return to posts index

ben g ungurenRe: after effects 86::2 error 4
by on Oct 2, 2011 at 11:36:28 pm

Sounds like you have corrupted footage to me.

Have you tried transcoding your footage to a different codec with a different app (Quicktime 7, MPEG Streamclip, etc)?

Ben Unguren
Motion Graphics & Editing

Return to posts index

cenk yilmazRe: after effects 86::2 error 4
by on Oct 3, 2011 at 5:26:29 am

i don't think footage is damaged because we can watch them and there is no difference from the videos that we can render.. and also after some "non-rendering" videos, some videos render randomly.. every time we changed only 1 thing to find the exact problem but it didn't work.. the only word that explains it is "random".. it it wants it renders.. yesterday and previous 2 months i have no problems with my videos but today i hava a big problem.. i did not change the codec because as i said untill yesterday it can render our codec and sometimes still it can render our codec.. this completely kills us how can be such a problem it is the most illogical problem i have ever seen.. conditions are same for 2 input but some of them works some of them not.. please help

Return to posts index

ben g ungurenRe: after effects 86::2 error 4
by on Oct 3, 2011 at 12:49:57 pm

I know you don't want to transcode everything, but I'm sticking to my guns on this one, especially after your last post. With AME you can transcode everything overnight and swap everything out in the morning (use CMD+H on the footage in the project to swap each one out -- save a copy of the project first, of course).

One of the safest codecs would be the Animation codec, but it's also pretty large.

Sometimes codec problems don't appear with a single clip, but do start to emerge when it's decoding a larger set of videos.

Ben Unguren
Motion Graphics & Editing

Return to posts index

Walter SoykaRe: after effects 86::2 error 4
by on Oct 4, 2011 at 12:58:23 pm

[cenk yilmaz] "After Effects error: Error (4) reading frame file "F:.......".(86::2) ... i changed the memory card, battery but nothing changes.."

Are you trying to work with the media directly from the camera or memory card reader? Try bringing it onto your computer.

[cenk yilmaz] "after effects cs4"

AE CS4 and prior doesn't deal well with interframe-compressed media, like MP4, MTS, etc. (look up Dave's Stock Answer #1). The difficulties can be intermittent. Transcoding as Ben suggested to a intraframe-compressed codec (like Quicktime Animation or PNG) is highly recommended.

This behavior is significantly improved in CS5 and above.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events

Return to posts index

Craig RogersRe: after effects 86::2 error 4
by on May 3, 2012 at 12:15:19 am

I'm running CS5.5 and just started having the same problem. I've been working on a project all week without issue. I've rendered several short sections of my project without a hitch. I just finished up this afternoon and am trying to render the entire piece and I keep getting this error.

I've re-downloaded the source quicktime file from the client in case the copy I was using got corrupt. I've tried moving my source footage to a different drive. I've tried rendering to a different drive. Seems no matter what I do, it simply won't render. It gets 25-28 frames into the render and then crashes.

The source footage I'm using now is an H.264 quicktime.

Just as the previous person said, the files themselves playback a-ok, and I've been working with this footage for a week without issue.


Return to posts index

aldo montesanoRe: after effects 86::2 error 4
by on Jun 24, 2012 at 4:54:54 pm

Hi there...i had the same problem in after effect cs5.5 ....i just replaced the file( FILE> REPLACE FOOTAGE) with the file's worked for me...


Return to posts index

Guntis MuntisRe: after effects 86::2 error 4
by on Aug 28, 2012 at 3:08:24 pm

Same problem with After Effects CS6 with ProRes 4444 - this error pops up all the time!

Return to posts index

Ionut FloreaRe: after effects 86::2 error 4
by on Sep 7, 2013 at 3:57:58 pm

From 10 short footage from iPhone[MOV],4 pieces gave me that error in rendering. After reading all opinions in here I decided to convert those 4 parts from MOV in to AVI and I replace them in composition.That's what i did and it worked for me.

Return to posts index

Gabriel NettoRe: after effects 86::2 error 4
by on Oct 24, 2013 at 2:05:43 pm

Dear 86::2 error (4) fellows:


It seems to be (at least on AE 12 CC) a conflict with DVCPROHDVideoOutput QuickTime component.

I've just find this on adobe's website:

This problem occurs because QT32 Server, the process that After Effects uses to read and write QuickTime files, is crashing. One cause of QT32 Server crashing is a bad interaction with the QuickTime video out system when the Apple DVCPROHDVideoOutput QuickTime component is installed.

To work around this problem, do the following:

1. Go to [OS Drive]/Library/QuickTime.

2. Make a backup copy of DVCPROHDVideoOutput.component by dragging it to the desktop.

3. Now delete the DVCPROHDVideoOutput.component by dragging it from the Library/QuickTime folder to the Trash. Enter your password when prompted.

4. Empty the Trash. (This is an important step. Don’t skip it.)

Note: A couple of users have reported that, instead of the above instructions, installing the Apple ProApps QuickTime Codecs 1.0.2 update ( fixed the problem for them. You may try this solution first, though when we tested this it did not resolve the problem. We noted that the version numbers of the DVCPROHD component files were not incremented by this update.


Hope this helps you too as it did for me... (my deadline is today!)


Return to posts index

Chip BurnsRe: after effects 86::2 error 4
by on Nov 6, 2013 at 10:52:47 pm

This solved my problem. Thanks!

Return to posts index

Sebastian BallekRe: after effects 86::2 error 4
by on Mar 11, 2014 at 4:07:30 pm
Last Edited By Sebastian Ballek on Mar 11, 2014 at 4:24:29 pm

Recently I had the same problem 86::2 error 4.
All the solutions I did read were for MacOS so I could not fix it until now.

I downloaded this program:

Support for 32/64-bit Windows 7 & Vista, and 32-bit Windows XP

Aparently it fixed my DVCPROHD Video Output QuickTime component or some kind of plug-in for reading Quicktime files.

Im able to render again without any problems in .mov h264 format.

Hope Windows users can fix they problem this way!
Good day!

Sebastian Ballek

Return to posts index

Mårten SjöbergRe: after effects 86::2 error 4
by on Sep 29, 2016 at 9:26:08 am

What worked for me on a PC was to create a new empty project and import the video. It seemes as if it was a memory issue since the original project pretty big and I only had 8GB of RAM on the machine.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 All Rights Reserved