ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AEC Import Troubles (Cinema 4D R13 to AE 5.5)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Luke LetellierAEC Import Troubles (Cinema 4D R13 to AE 5.5)
by on Oct 1, 2011 at 3:37:37 am

I've been a longtime ghoster of these forums; Google has directed me here many a time, and the experts here have saved my life over and over. I always hoped I never would have to post, as there always seems to be one other person who has had the same problem. However, that doesn't seem to be the case here.

I've searched through several pages of Google results for this, and read countless threads of people with very similar problems; however, the fixes that worked for them have not worked for me. I know this basic problem is extremely common, so bear with me.

I just got Cinema 4D R13 for Mac, my first copy of C4D. I've watched many tutorials on how to get the AEC files into After Effects (I'm using CS5.5), so I thought it be a breeze. I've retrieved the latest version of the plug-in from the C4D R13 Exchange Plug-ins folder, and placed it in the CS5.5 Plug-in folder with all the other plug-ins I've purchased.

I open up After Effects, create a new project. I right click in the project window, hit Import. I navigate to the appropriate AEC file. When I select it, the file type is described as "CINEMA 4D Composition". I hit open, and nothing is imported.

I've tried just double clicking on the AEC file; originally it opened Apple Color instead of AE5.5, but I was able to change that. After changing, I'd double click on it, AE would open, but no project would load.

I'm working on a 2010 Macbook Pro Core i7, 8 GB RAM, with OS X 10.6.8. If you have any questions, please ask. Any help would be appreciated.

And if I've just been a blind bat and overlooked the solution to this, please let me know - I'd be very glad to find any solution to this.

Thank you guys (and girls!)

Return to posts index

Walter SoykaRe: AEC Import Troubles (Cinema 4D R13 to AE 5.5)
by on Oct 1, 2011 at 5:13:26 am

That's very strange -- it sounds as if you have installed and are using everything correctly.

Have you updated C4D R13 to R13.029?

Perhaps you could post the AEC file and one of us could try importing it on our systems to try to troubleshoot?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events

Return to posts index

Luke LetellierRe: AEC Import Troubles (Cinema 4D R13 to AE 5.5)
by on Oct 1, 2011 at 1:45:59 pm

I'm very happy to report that this has turned into a classic case of discovering the solution minutes after you ask the question.

I had assumed that the plug-in was to be installed into the folder located at:
Applications --> Adobe After Effets 5.5 --> Plug-ins

However, it did not work until I installed it in the alternative plug-in directory at:
Macintosh HD --> Library --> Application Support --> Adobe --> Plug-ins

When I placed the CS5.5 plug-in into that directory, I also placed in there the CS4 and under plug-in (just for good measure - since they had different names, I figured it couldn't hurt). So I'm not sure which one of them did it, but it works. So I'm not complaining.

Thank you for your reply Walter. Apparently you have the same effect as the teacher who walks all the way to the far end of the classroom to examine my workstation, only to have everything work once they get there. "I swear it didn't do that before."

Return to posts index

Sam SteeleRe: AEC Import Troubles (Cinema 4D R13 to AE 5.5)
by on Oct 1, 2011 at 2:03:03 pm

Perhaps you are not tagging your assets correctly in Cinema?

Did you apply any "External Compositing" tags?


Return to posts index

Yunal SobuRe: AEC Import Troubles (Cinema 4D R13 to AE 5.5)
by on Jul 26, 2012 at 2:12:07 pm

I'm having almost the same problem.
After i got the exchange pluging working I can open the exported comps, BUT while the object buffers came with all the right coordinates, the solids came all in one exact point with one orientation. So you can imagine, that my simple try to export a cube ended with six faces on top of each other.
If anyone has a clue what can I do 'cuz it's my 3rd day of surfing the net for solution (or at least a similar problem) and I'm not getting any closer to it.
Thanks and sorry for the long post:)

Return to posts index

Josey ZadoriaRe: AEC Import Troubles (Cinema 4D R13 to AE 5.5)
by on Mar 11, 2013 at 5:43:20 am

I am having a similar issue, but not sure it is the same thing. I installed the Exchange plug in, but no results. I also followed GrayScale Gorilla's instruction to a T and it still does not work. I have CS5 and R13, and running on OSX 10.5 When I import the file, the AEC in my folder is greyed out until I scroll down the tab and select All files as opposed to all acceptable files. Then when I choose the file to import it into AE, I keep getting this warning message saying bad format or not readable. Does anyone have any suggestions on what I may be doing wrong or what to check for? All I am trying to do is import the scene or 3D data into AE for further compositing to include 2 D elements.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved