ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Field/flickering from Premiere Pro to Windows Media

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ed Hecht
Field/flickering from Premiere Pro to Windows Media
on Sep 26, 2011 at 10:46:26 pm

I'm getting weird line flicker from line drawings in files after exporting to WMV or even QT (H.264). The static line drawings are originally exported from PowerPoint as jpegs, then animated with overlays in After Effects. Oddly, it only seems to happen in the parts of the file where there are multiple layers. Flicker Removal in Field Options (in Premiere Pro) is a short-term solution as it minimizes, but doesn't completely eliminate the problem. (Frame Blend distorts the image/fonts too much.) Is there a setting to tweak in AME to prevent this? Decoder complexity or keyframe interval? Please, this grasshopper seeks to snatch the pebble from your hand...
Ed



Return to posts index

Tudor "Ted" Jelescu
Re: Field/flickering from Premiere Pro to Windows Media
on Sep 26, 2011 at 11:53:55 pm

Try setting keyframes to every frame in Encoder. If that does not do it, apply a blur (gaussian or fast blur) in AE of 0.3 - 0.7 on the parts where you get flicker.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Roland R. Kahlenberg
Re: Field/flickering from Premiere Pro to Windows Media
on Sep 27, 2011 at 2:26:21 am

Remove Flicker should work, it all depends on the value you set. Before applying it though, you will want to reduce the levels output to 16-235 - pure black and pure white areas are more likely to flicker to due chroma crawl artefacts which happens in areas of high contrast.

So yeah, you get two artefacts compounding the flickering that you see.

HTH
RoRK

Intensive AE & Mocha Training in Asia.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]