ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Text bug

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul CampbellText bug
by on Sep 21, 2011 at 2:46:02 am

Can you guys take a look at this and tell me if you've seen it before?



This has been a problem for a while, but I can't make it go away. I can highlight those weird blotches and type in numbers, but they don't appear in the box. The numbers are accepted in the project, but just won't show up on the screen. Weird, weird, weird. Thanks.


Return to posts index

Michael SzalapskiRe: Text bug
by on Sep 21, 2011 at 2:32:34 pm

What OS version? What AE version? Have you updated both? How long have you had this problem? Have you updated your graphics card driver?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Paul CampbellRe: Text bug
by on Sep 21, 2011 at 11:39:32 pm

Sorry.

Mac v10.5.8
AE v9.0.3.8
Yes, both updated (there's an iTunes update outstanding, which I doubt is going to help)
This has been happening for a year or so now. I posted about it.
As mentioned, the OS has been updated, so any video driver updates would've been in that.

Thanks.


Return to posts index


Michael SzalapskiRe: Text bug
by on Sep 22, 2011 at 4:31:15 am

I have a feeling that I've heard of this issue before, but I can't remember. If you get no answers here in a few days, try on the Adobe forums or contact Adobe tech support.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]