ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Strange shadow banding with Accept Shadow "ON" when precomped

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Edward EmmersonStrange shadow banding with Accept Shadow "ON" when precomped
by on Sep 20, 2011 at 7:36:18 pm

Hi all,

Hope somebdoy can help?!

Im getting some very strange shadow banding on images that are precomped but have accept shadows "on". When i click "off" banding goes. Any ideas?

Cheers.


Return to posts index

mathew fullerRe: Strange shadow banding with Accept Shadow "ON" when precomped
by on Sep 20, 2011 at 8:21:00 pm

A still image would be helpful.

The higher they fly... the much.
My Reel:






Return to posts index

mathew fullerRe: Strange shadow banding with Accept Shadow "ON" when precomped
by on Sep 20, 2011 at 8:21:45 pm

Also some info on your scene.. i.e how it is set up... you are to vague in your question here

The higher they fly... the much.
My Reel:






Return to posts index


Dave LaRondeRe: Strange shadow banding with Accept Shadow "ON" when precomped
by on Sep 20, 2011 at 10:10:18 pm

It really is a pretty vague question, but here's a shot in the dark: change the project from 8 to 16 or 32 bits. Or is it the comp setting? Start with the comp setting first.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]