ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

FIELD DOMINANCE when exporting timelapse mov

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Louis HiemstraFIELD DOMINANCE when exporting timelapse mov
by on Sep 20, 2011 at 9:58:11 am

I am using AE CS5 version 10.0.2.4.

I import a jpg sequence --> Interpret Footage --> Main.

I set the frame rate to 25.
Fields and Pulldown are both set to OFF
Pixel aspect ratio is set to: SQUARE PIXELS

I set the Composition Settings to:
Preset: HDTV 1080 25
Aspect Ratio is locked to 16:9
Pixel Aspect Ratio: Square Pixels
Resolution: Full

I add the composition to the render queue.

I change the output module to:
Format: QuickTime

Video Output settings:
Channels: RGB
Depth: Millions of colors
Color: Premultiplied

I set the Format Options to:
Video Codec: Apple ProRes 422 (HQ)
The Codec Settings have neither 'Interlaced' or 'Enable 4:4:4 chroma filtering' ticked.

I export the mov, and import it into FCP.
When I check the properties of the mov in FCP, the FIELD DOMINANCE appears as: Upper (Odd) instead of NONE.

This seems to be causing a gauze effect during playback in FCP.

Anybody know where I'm missing a setting that causes this?

Thanks!


Return to posts index

Roland R. KahlenbergRe: FIELD DOMINANCE when exporting timelapse mov
by on Sep 21, 2011 at 1:40:10 am

You've provided details on your Output Module settings but nothing on your Render Settings. The Render Settings is where you specify Field Ordering options.

And it's Field Ordering and not Field Dorminance that you are referring to. Field Dorminance is something unrelated to rendering within any software - it is a hardware related matter.

HTH
RoRK

Intensive AE & Mocha Training in Asia.


Return to posts index

Louis HiemstraRe: FIELD DOMINANCE when exporting timelapse mov
by on Sep 21, 2011 at 6:27:02 am

Thanks for your reply. My render settings are as they appear in the image below.



I mentioned 'field dominance' as this is the wording that appears in FCP when I check the properties of the mov file.


Return to posts index


Roland R. KahlenbergRe: FIELD DOMINANCE when exporting timelapse mov
by on Sep 21, 2011 at 10:13:29 am

[Louis Hiemstra] "I mentioned 'field dominance' as this is the wording that appears in FCP when I check the properties of the mov file."

And that, my friend, is likely one of the reasons they took the "Pro" out of Final Cut X. :-D

Your settings look fine. And there usually isn't any artefacting when fields are inadvertently detected when there are none. The obverse is of course not true.

There must be a way in FCP to manually set the file's Field Ordering. The other likely culprit is that there's something that you've done in AE to cause the artefact. You'll have to explain "gauze effect" more elaborately. It's not something that is commonly described.

Cheers
RoRK

Intensive AE & Mocha Training in Asia.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]