ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects Warp Stabilizer

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Linda Carpenter
After Effects Warp Stabilizer
on Sep 20, 2011 at 2:15:21 am

I'm getting an error message when trying to run Warp Stabilizer:
"unable to obtain dynamiclink server connection"
Any suggestions?


Return to posts index

Todd Kopriva
Re: After Effects Warp Stabilizer
on Sep 20, 2011 at 3:18:30 am

Restart your computer and try again.

If that doesn't work, see this:
http://kb2.adobe.com/cps/857/cpsid_85711.html
I know that it doesn't specifically mention your issue, but the nderlying issue for that document might also cause the symptom that you're seeing.

Also, it's usually a good idea to give details about your computer when asking a question, starting with operating system and amount of RAM.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Linda Carpenter
Re: After Effects Warp Stabilizer
on Sep 20, 2011 at 2:49:21 pm

Thank you!


Return to posts index


Todd Kopriva
Re: After Effects Warp Stabilizer
on Sep 20, 2011 at 8:12:48 pm

Which one worked?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Linda Carpenter
Re: After Effects Warp Stabilizer
on Sep 26, 2011 at 11:38:02 pm

Restarting my computer. I was too embarrassed to admit I had overlooked the most basic of computer rules. :)


Return to posts index

Kieran Finney
Re: After Effects Warp Stabilizer
on Nov 21, 2012 at 2:01:13 pm

I'm jumping in here to re-start this thread because I'm having the same problem. And I did all the usual things, as in: clear preferences, run disk utility, restart mac, zap pram, pray to Steve Jobs, etc. No change.

I am running CS6 on OSX 10.8.2. I have a mid 2010 Mac Pro with 2 x 2.4 Quad-Core, 12GB ram, ATI Radeon HD 5870 w/ 1GB ram, 2TB System hard drive, 6TB Raid 0 and 8TB e-sata Back-up. There is also a Matrox MXO2 LE w/ MAX connected via internal card, and a Sonnet Raid controller.

I'm also using FCP 7. Not relevant, just thought you might like to know (I use a Euphonix MC Color controller for Color, and Apple hasn't done anything even close with FCP X)

I think I also get this error trying to do camera tracking.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]