ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Time-travelling stutter when looping.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben WalkerTime-travelling stutter when looping.
by on Sep 13, 2011 at 1:56:54 am

I've been trying to loop a robotic arm extending out and then retracting back in. It's a 2 second animation. However, on frame 01:24 there's a stutter that shows blurred movements for a split second of the arm that occurs neither in the frame before or after it - it's like it's jumping back even earlier in the timeline for a single frame and then loops the rest normally. The flicker is becoming quite distracting.

I'm relatively new to After Effects and I've been fiddling with this for days, scanning the forums and looking at tutorials and all sorts of things, but I just can't seem to fix it. I'm sure it's probably a simple solution and I'm just not understanding something basic about loops but I'm quickly running out of time and it still isn't working. Does anyone have any ideas?

I've (hopefully) attached an image detailing the problem: Image of loop error here.

Return to posts index

Roland R. KahlenbergRe: Time-travelling stutter when looping.
by on Sep 14, 2011 at 3:52:16 am

It's hard to tell what the cause is from the images you've provided.

I suggest the following -
1) Switch off Motion Blur to see if the issue still persists
2) Ensure that the last keyframes of both compositions are aligned in time.

Good Luck

Intensive AE & Mocha Training in Asia.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved