ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

ae load for long when opening and can't export to .mov

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Donna Li
ae load for long when opening and can't export to .mov
on Sep 10, 2011 at 9:00:24 am

hey guys, I have two questions for my AE CS5 (I'm running at OSX 10.6.8 and I haven't install any third part app like DivX ect)

first question is, when I opening my AE, it keeps on the stage of initializing media for long about 20mins to half hour. I read some posts and some of user they even can't open and crash on this stage, so I'm so worry that my AE will finally be like this... I wanna to know why it keeps on this stage for long and how I can fix it!

2 nd question, that is, I can't export my work as mov, AE suddenly don't allow me to do so.. and I read some articles say sth like... 32 bit... 62 bit issue and can be solve by download a plugin, but ...
i'm not quite understand that, i try to download the plugin they provided and put it into the plugin folder of ae, reopen it, but it still does work, I dunno whether I did it wrong, could anyone tell me the exactly step by step...

Thanks so much for all your kindly help in advance!


Return to posts index

Brian Charles
Re: ae load for long when opening and can't export to .mov
on Sep 10, 2011 at 2:51:14 pm

[Donna Li] "when I opening my AE, it keeps on the stage of initializing media for long about 20mins to half hour"

I'm assuming you mean initializing Media Core.

If that's the case there is something seriously wrong with the installation or your computer. What Mac are you using? How much RAM etc.


To begin troubleshooting I would perform an uninstall with the Adobe Cleaner app you can get here: http://kb2.adobe.com/cps/829/cpsid_82947.html

Then reinstall.

Have you repaired permissions on the Mac?



Return to posts index

Donna Li
Re: ae load for long when opening and can't export to .mov
on Sep 10, 2011 at 4:02:41 pm

that mac is not my personal computer, that is in my office, so im not sure whether it has any repaired permission. but i don't think it's related to the hardware problem, cause the computer functionally runs very nice, it's has no problem even Im rendering and open quite a lot of apps together... like premiere psd, ai

but i will try use the adobe cleaner and reinstall it, can i just clear for ae only, or it will clear the whole adobe collection?

and do you know why i can't export as mov??

Thanks so much, hope it works.


Return to posts index


Brian Charles
Re: ae load for long when opening and can't export to .mov
on Sep 10, 2011 at 7:18:25 pm

[Donna Li] "do you know why i can't export as mov??
"


I hope you are not Exporting but using the Render Queue.

There have been issues with QuickTime since it is still 32 bit. To get it to work with CS5 64 bit it Adobe initializes a QT32 Server. There are many threads in the Adobe After Effects Forum about this http://forums.adobe.com/message/2796813#2796813

I'm sure you can find a solution there.



Return to posts index

Todd Kopriva
Re: ae load for long when opening and can't export to .mov
on Sep 11, 2011 at 1:25:36 am

See this:
"troubleshooting QuickTime errors with After Effects"

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]