ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Background Process Status, Loading Projects... again...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan GilBackground Process Status, Loading Projects... again...
by on Sep 7, 2011 at 11:19:50 pm

This has been brought up before, but I've yet to find a solution that works.

I am running AE v10.5.0.253 (CS5.5) on a Mac Pro 6-core 4.15Ghz with 24GB RAM.

Every time I go to do a RAM Preview, I get the "Background Process Status, Loading Projects..." message in the Info Panel. Every single time. Even if I'm just repeating a render I did seconds ago, so it's entirely cached.

I've tried every combination of options in the MP settings; nothing makes this go away. Only with MP completely OFF does the render start up immediately.

What's odd is that I just downgraded from Lion 10.7.1 back to Snow Leopard 10.6.8 (because of too many issues with QuickTime and coreaudio), and I don't recall having this problem with Lion ... though at the time I was working on a different project.

Is there any way to fix this???


Return to posts index

Dave LaRondeRe: Background Process Status, Loading Projects... again...
by on Sep 8, 2011 at 10:26:42 pm

Could it be your RAM?

I forget how memory goes into a Mac Pro -- something about two decks for RAM, or something like that. The RAM increments on each side has to be in multiples of 8, and the amount of RAM on each side has to match. 24 gigs would be 12 gigs on each side... not 8 or 16 gigs.

Even though I run AE on a Mac Pro, I would be skinned alive if I ever opened up my tower's cabinet to look. The engineers at my TV station would have a hissy-fit. Thus, all this stuff is hearsay.

Sorry, it's the best I can do.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved