ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Why does my composition disappear in custom view!?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
RIchard Arkinstall
Why does my composition disappear in custom view!?
on Sep 2, 2011 at 10:03:04 am

Hi, I have got 3 pre composed sequences that I am moving between. I have staggered these. The first one can been seen in custom views then the 2nd one appear but when the first comp clip ends the 2nd one disappears too when it should stay on!?

Any ideas as to why this is happening!?

I have checked the precomposed sequences for anything that isn't 3D and removed any adjustment layers etc.

Cheers for the help in advance...its making my work take much longer!


Return to posts index

Brian Charles
Re: Why does my composition disappear in custom view!?
on Sep 2, 2011 at 1:41:16 pm

Can you provide a screen shot of what you're seeing?

Its difficult to understand from the description you provided.



Return to posts index

RIchard Arkinstall
Re: Why does my composition disappear in custom view!?
on Sep 2, 2011 at 2:42:32 pm




Hope that helps


Return to posts index


Brian Charles
Re: Why does my composition disappear in custom view!?
on Sep 2, 2011 at 2:50:53 pm

Does Scenario 3 have layers positioned outside the camera's angle of view?



Return to posts index

RIchard Arkinstall
Re: Why does my composition disappear in custom view!?
on Sep 2, 2011 at 3:00:07 pm

No they are all within that view....the 2nd scenario is actually directly below the 1st so its a little strange...
I have actually moved the 2nd scenario along to the left so it comes on earlier and it stays on till that same point and disappears


Return to posts index

Brian Charles
Re: Why does my composition disappear in custom view!?
on Sep 2, 2011 at 4:47:28 pm

What do you see in the Active Camera View?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]