ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

No linking ( spiral icon ) in velocity.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tommy Zhang
No linking ( spiral icon ) in velocity.
on Sep 1, 2011 at 2:38:12 am

Hello, I'm new to CS5 and I've been trying to use it's features by following tutorials. I really want to try to produce a certain result by linking " Particles Layer > Effects > CC Particle World > Physics> Velocity " to " Adjustment Layer > Effects > Slider Control > Slider ", but in CS5, the " Spiral Icon does not exist.

Thanks for the replies, and have a nice day.


Return to posts index

Derek McGuire
Re: No linking ( spiral icon ) in velocity.
on Sep 1, 2011 at 2:57:03 am

So, I just opened up AE CS5 and linked the two parameters by an expression with no problem. The pick-whip (spiral thing) showed up. so you might need to restart AE, re-install AE, or if that doesn't work you might need to do lots of typing... i.e. "thisComp.layer("Null 1").effect("Slider Control")("Slider")" to link the parameters.

Hope this helps


Return to posts index

Tudor "Ted" Jelescu
Re: No linking ( spiral icon ) in velocity.
on Sep 1, 2011 at 12:14:53 pm

You mean to say that you did "Alt click" on the Velocity stopwatch button in the Timeline window and no "spiral" (pick whip) icon showed up?

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]