ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

CC Particle World depth/flickering problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Leo KoppelCC Particle World depth/flickering problem
by on Aug 30, 2011 at 7:50:12 pm

Hello!

I'm using CC particle world (still on CS3) to create a falling images effect -- I have about 400 photos in another layer as a precomped image sequence and am using the Textured Square particle just to have them go from top to bottom of the screen, in random order.

The problem is Particle World sometimes can't seem to decide which particle/photo should be rendered in front of the other. This results in the particles cutting through or flickering back and forth when they pass in front of each other. This happens no matter what the producer Z radius is set to.

Any idea if this can be fixed?



Return to posts index

Daniel HoijRe: CC Particle World depth/flickering problem
by on Sep 10, 2011 at 9:34:45 pm

I'm having the exact same problem, using texture quadpolygon and multiple textures which are in a comp by themselves.

Did you find a solution?


Return to posts index

Daniel HoijRe: CC Particle World depth/flickering problem
by on Sep 12, 2011 at 7:51:59 am

I found a temporary solution, whereby you increase the gap between the images in the ParticleComp. So have each image at 1 frame long, then 2-3 frames gap between the next one. It slows down the alternation of images so therefore the flickering doesn't occur as much.


Return to posts index


Leo KoppelRe: CC Particle World depth/flickering problem
by on Sep 13, 2011 at 7:26:04 pm

Hm.. the 'solution' I ended up using was setting the z radius very large and selecting a portion of the composition where the flickering happened to be minimal. (while I said it happens no matter what the Z radius is, what this really means is there's no reasonable way to ensure the particles never overlap).
I guess this is just a little glitch with no real solution.


Return to posts index

Matt TaylorRe: CC Particle World depth/flickering problem
by on Apr 8, 2015 at 10:13:29 pm

Experiencing this as well. Have also started a new post...

I've experiencing a flicker using CC Particle World and don't know why. I'm using Textured QuadPolygon with a custom texture, but it's just a single one of these "particles" you see in this video. When I change Particle Type to something else I still get the flicker. It's as if the effect can't decide where the particles are in z-space and keeps adjusting z-position.

CC Particle World Depth Flicker



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]