ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

CC Light Sweep 2

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
hugo garciaCC Light Sweep 2
by on Aug 30, 2011 at 3:19:51 am


Im having problems with the CC Light Sweep, Im having this problem in all of the projects that have this effect, even the ones I´ve purchased in the net. The effect seems OK but there´s some sort of mark or that´s what I thing it is anyway.. it´s like a green "X" over whatever the effect it's on, text, objects, etc, and the problem is that it also comes out in the render, what's the deal with these, I've tried instaling it again and nothing!

Return to posts index

Walter SoykaRe: CC Light Sweep 2
by on Aug 30, 2011 at 12:29:06 pm

The green (or red) X indicates over the frame is a watermark that indicates a trial version.

After Effects ships with licensed 8-bit versions of the Cycore effects (including CC Light Sweep), but Cycore also sells a package of the same effects that work in deeper color. If you've installed their trial, it might have overwritten your licensed effects with the unlicensed ones.

You may need to re-install AE to get the originals back.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved