ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Still hearing audio at -48db ?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Neumayer
Still hearing audio at -48db ?
on Aug 22, 2011 at 10:44:24 pm

I'm still hearing faint audio even after my keyframe that sets the level to -48db. Am I misunderstanding something about the levels? I thought -48 was the same as 0%.

Fine, bump me to the noob forum if you must. I'll eat humble pie to understand what's going on. :)
-Greg

More info:
audio file is wav
AE 5.0

Antifreeze Design
http://www.antifreezedesign.com


Return to posts index

adam taylor
Re: Still hearing audio at -48db ?
on Aug 23, 2011 at 8:26:12 am

no - mute is the same as 0db.

-48 is just very quiet!

Adam Taylor
Video Editor/Audio Mixer/ Compositor/Motion GFX/Barista
Character Options Ltd
Oldham, UK

http://www.sculptedbliss.co.uk
My YouTube Animations Page


Return to posts index

Greg Neumayer
Re: Still hearing audio at -48db ?
on Aug 23, 2011 at 1:56:21 pm

We may be misunderstanding each other.
0db has always been "unaffected" volume in AE.

CS5 help doc:
http://help.adobe.com/en_US/aftereffects/cs/using/WS3878526689cb91655866c11...

And, according to this little tut video from Chris & Trish Meyer, I want -96db for pure silence, not -48 (in 16 bit mode). Although, Chris also had some good input for working with fades using the Stereo Mixer effect:

http://provideocoalition.com/index.php/cmg_keyframes/story/after_effects_ap...

Antifreeze Design
http://www.antifreezedesign.com


Return to posts index


Teddy Kassa
Re: Still hearing audio at -48db ?
on Jun 20, 2012 at 1:04:15 am

I know it's a bit late, but you do know there is a "audio on button". You can just turn off the audio. Long time has passed, but maybe you'll use it for future projects. BTW, the amount of decibels isn't converted to a percentage, it just subtracts that amount of decibels from the audio. So if you have audio at 120 db, -96 db wouldn't give pure silence. It may be little, but using the "Audio Off feature" will save ram an d file size. On top of that, auto audio adjustment won't get confused, causing more RAM usage and extended render times. The audio button is next to the eye, the visual sign. Click the speaker sign to toggle it on and off. It is the second from the left on the layer.


Return to posts index

Greg Neumayer
Re: Still hearing audio at -48db ?
on Jun 20, 2012 at 1:20:45 am

Thanks Teddy. I was specifically asking in regards to keyframing.
I just use the Stereo Mixer now for a logical way to control levels.

Antifreeze Design
http://www.antifreezedesign.com


Return to posts index

Dale Brodie
Re: Still hearing audio at -48db ?
on Jul 24, 2015 at 6:13:05 pm

Yep, setting the audio to -96 or higher worked great. Odd the slider only goes to -48, but you can type in anything you like it seems. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]