ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

slow playback

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
alex passarelloslow playback
by on Aug 17, 2011 at 6:38:20 pm

alrite. ive had after effects cs5 for about a month now. ever since i purchased it ive had this same problem. when i add it to the render que and it starts to render it does fine and gets through the whole process. when the video saves to my desktop and i open the video in either windows movie player or quicktime the video is never able to play the whole thing without catching. the audio is fine and plays like it should. but the video plays like it hasnt been rendered yet. its probably something simiple i just dont know how to fix it. WHAT IS GOING ON???

Return to posts index

David JohnsonRe: slow playback
by on Aug 17, 2011 at 6:54:08 pm

When all else fails, read the manual ... or, at least search the forums or the web.

Return to posts index

Tudor "Ted" JelescuRe: slow playback
by on Aug 17, 2011 at 8:29:40 pm

Michael is absolutely right! A bit of search on the web will give you most answers to basic questions. Also, when you have a question it is good to give as much information as you can- the OS you have, the specs on your machine, the codecs you use to render, and anything else that may pertain to your problem.

Tudor "Ted" Jelescu
Senior VFX Artist

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved