ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

blue / green renders (RAM preview?)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Schneiderblue / green renders (RAM preview?)
by on Aug 11, 2011 at 1:46:51 pm

When I scrub through my timeline, which contains many 3D layers, I get an immediate render at each frame. However when I stop scrubbing, it takes about 5 seconds to render, and when it does, it appears with a blue rendered frame, or whatever you call it. It used to be green, like with spacebar play, but now I can't keep it from being blue, like with RAM Preview. Does anyone know what would cause this?

Also, when I do press the space bar, it takes about 5 secs for each frame, and it also is blue above.

And when I try to render in the render queue, it also takes 5 secs per frame. Before, it took only about 1 or 2 secs a frame, and I haven't changed anything that I know of.

Return to posts index

Dave LaRondeRe: blue / green renders (RAM preview?)
by on Aug 11, 2011 at 2:38:59 pm

It takes a while to generate a frame with Cast Shadows turned on for 3D layers

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Kevin CampRe: blue / green renders (RAM preview?)
by on Aug 11, 2011 at 2:47:46 pm

the colored bards/lines in the timeline indicate frames that ae has cached.

green means they are cached to ram, blue means cached to disk... obviously, frames cached to ram can play back faster and should always yield realtime playback. frames cached to disk are limited to the data rate of the drive, so they may or may not play back in realtime.

pressing spacebar to genereate a preview will cache frames to disk, pressing zero on the numbers pad will generate a ram preview and cache frames to ram. generally you would want to press zero on the numbers pad to preview your comp.

as for the fast rendering as you scrub, that's most likely due to opengl being enabled for 'interactions' in the timeline (a setting in the preview preference of ae). opengl can render some things faster in ae, particularly 3d layers. however accuracy, strange anomalies and even failures/crashes vary a lot based on the graphics card, so many useres disable it or kepp it limited to interactions only.

as for the change in render time, if nothing has changed in the comp from this render to the previous, then it may be that the os or ae has run out of ram and is caching more to disk. if that's the case there are a few things you can try:

  • in ae, choose edit>purge>all to clear ae's caches.
  • if that doesn't help, restart ae.
  • lastly, try a reboot.

Kevin Camp
Senior Designer

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved