ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE slows down with each render

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James HobackAE slows down with each render
by on Aug 9, 2011 at 2:52:08 pm

Greetings, I'm having trouble with After Effects slowing down after each render. Even with Multi-core rendering turned on, the render times keep getting longer. I have to reboot my computer after 3 or 4 renders to clear everything and get my original speed back.

I'm not sure what to do about this. I've cleared caches and such, but to no avail. Is there any way to remedy this problem?

After Effects CS5
Mac Pro 5
Quad-core Intel Xeon 3.2 GHz
10 GB ram
Nvidia GeForce 8800 GT

I also have a bunch of plugins installed, not sure if this would cause a problem.

Return to posts index

Martin SautterRe: AE slows down with each render
by on Aug 9, 2011 at 3:02:32 pm

Hi James,

I have experienced the same problems. I started to use the bg render script at aescripts.

That didn't solve the original problem but ae doesn't slow down over time and you can continue work while rendering....hope that helps until u find a better solution..


Return to posts index

James HobackRe: AE slows down with each render
by on Aug 9, 2011 at 4:56:10 pm

Thank you for the quick response. I have used that script with great love, but I'm hoping to address the current situation and solve this problem.

Take care.

Return to posts index

Evgeniy FoucaultRe: AE slows down with each render
by on Oct 5, 2011 at 1:15:35 pm

any body solved this ? may be some ideas?
i have same problems on windows 7, core i5, 16gb ram.
even on clean instaltion without any external plugin.
only rebooting helps.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved