ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Audio in After Effects CS5 (Mac)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris KunnertAudio in After Effects CS5 (Mac)
by on Aug 9, 2011 at 2:01:10 pm


Am pretty new to After Effects (let's call it 'virginal') and have been doing tutorials for some time, but just got stuck on using audio.

Have checked a good deal of posts relating to audio issues in After Effects CS5 and perhaps I've missed the answer am looking for, so please bear with me:

Have an audio 'wav' file (voiceover) and am trying to edit mainly text-based animation (with some graphic elements) to the voiceover.

When double clicking on the wav file in the project panel and using the "." key on the numeric pad, I can hear the audio.

When I drag the wav file onto the timeline as layer and use the "." key, can't hear the audio anymore.

What would be the best and most effective way of dealing with this issue?

Also, I find placing markers on the audio using the "*" key on the numeric pad a bit erratic (seems to work better when both keys "." and "*" are used together?), am I doing something wrong?

I would have thought that there would be more similarities between Premiere Pro and After Effects to ease the workflow and learning process? For example, am used to pressing the space bar to stop/pause the audio in Premiere. If I use the "." key in After Effects to achieve the same result, it jumps back to the start of the audio.

I know there's a lot I need to learn, but any help is greatly appreciated.


Return to posts index

Erik WaluskaRe: Audio in After Effects CS5 (Mac)
by on Aug 9, 2011 at 4:06:04 pm

Hey Chris,
To get the audio to play back from the current position check on "from current time" in the "Preview" panel, which is the panel with all of the RAM preview options.
The only reason I can think that your audio won't play back in the timeline is either the Preferences>Previews>Audio Preview duration is set to zero instead of the default 1 minute.

Return to posts index

Chris KunnertRe: Audio in After Effects CS5 (Mac)
by on Aug 10, 2011 at 8:01:42 am

Hi Erik

Many thanks for the tip, works fine now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved