ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

After Effects CS4 Graph Editor Problems.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Simo SalminenAfter Effects CS4 Graph Editor Problems.
by on Aug 6, 2011 at 12:14:15 pm

I've been making intros for people on YouTube, and they have all involved 3D camera movement. When I opened a project to resume working on it, I decided to create the camera movement. I keyframed Point of Interest, and Position.

After getting the keyframes in place, I opened the graph editor to edit them and make the movement more smooth. The problem is, that whenever I move any of the lines to make them curved, the camera gets all messed up, and looks to a different place then it used to.

Anytime before, there has been no problem using it. I re-stared AE and it still happens. The same thing happens if I choose even one keyframe and press F9. Does anyone know how can I fix this?

Return to posts index

Tudor "Ted" JelescuRe: After Effects CS4 Graph Editor Problems.
by on Aug 6, 2011 at 10:00:58 pm

Not a direct answer to your question, but I highly recommend using a camera rig. Here's a great tutorial on how to make one:

Tudor "Ted" Jelescu
Senior VFX Artist

Return to posts index

Steven DrypolcherRe: After Effects CS4 Graph Editor Problems.
by on Oct 1, 2011 at 11:32:38 am

I'm literally having the exact same problem that your describing. I'm usually no dummy with the 3D camera and graph editor, but this has be completely stumped. Could it be some sort of bug?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved