ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Playhead moves jumpy (even during realtime playback)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>

Paul LexaPlayhead moves jumpy (even during realtime playback)
by on Aug 5, 2011 at 5:05:21 pm

hello,

after switching from ae cs4 (on winXP 32bit) to cs5.5 (on win7 64bit) on the same pc, im having this problem:
when i start playback/ram preview even in a comp with just white solid, the playhead/cti/current time indicator red line is moving in a jerky way. The Info panel is showing that its being played in realtime and when i add footage, the video is being played smoothly as well, yet the playhead jumps.

heres a video of it: http://webstuff.ic.cz/jerkyPlayhead.wmv

(Tried AE with default settings, tried playing around with some of the settings which i thought that could possibly affect this, opengl etc. The OS installation is fairly clean, tried disabling non critical processes. hw: q6600@3.6, p5e64ws evo, 4gig, hd4870 512)

Any tips are welcome


Return to posts index

Dave LaRondeRe: Playhead moves jumpy (even during realtime playback)
by on Aug 5, 2011 at 5:13:04 pm

Here's the most common solution: turn off multiprocessing.
Unless you also got yourself a boatload more RAM at the same time you upgraded the OS, ain't no way you can use it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Paul LexaRe: Playhead moves jumpy (even during realtime playback)
by on Aug 5, 2011 at 5:55:27 pm

That was one of the first things i tried, but this doesnt really seem to be hardware performance related problem unless im really missing something else 64bit related.
When i watch everest during the simple comp realtime playback (in the video), cpus dont go above 20percent and theres plenty of free memory. Even some heavy comps which i can run close to realtime or do a ram preview (with alot of free ram still left), the playhead will still move jerky even when everything is basically cached and is displayed realtime. Also all my comps run significantly faster now than they did in winXP. (the hardware is the same)


Return to posts index


Steve BrameRe: Playhead moves jumpy (even during realtime playback)
by on Aug 5, 2011 at 6:29:17 pm

I posted this same problem a few months ago. Never found a solution.

http://forums.creativecow.net/readpost/202/890877

Steve Brame
creative illusions Productions


Return to posts index

Paul LexaRe: Playhead moves jumpy (even during realtime playback)
by on Aug 5, 2011 at 6:48:10 pm

Yeah i saw your thread and there was one more from 2009, im gonna try to ask adobe tech support if theres any, and do some more testing, ill look into it later. I mean this problem isnt really slowing me down much as there is much better ways to sync animation to audio than eyeballing based on playhead position during playback but theres surely times where it can help to see cti precisely. (and as far as audio in ae, anything helps really heh). Its just annoying when something isnt working the way it should and the way i was used to it


Return to posts index

Paul LexaRe: Playhead moves jumpy (even during realtime playback)
by on Aug 6, 2011 at 6:13:37 pm

ok done some more testing:
it happens with both cs4 and cs5 on both win7 and vista (both 32/64bit, tried ultimate and home basic) and same thing on another computer (with completely different hardware and drivers)
The os instalations were completely fresh, literally just os and AE, I then tried drivers, qt, os updates etc, still jumping.

So its not hardware/AE related and basically is fine in xp and wrong in all versions of vista/win7. Its my first time using an OS newer than xp so i might be missing something which i didnt need to install in xp.

Getting used to it but its a mystery. Also, could anyone confirm that they are indeed getting a smooth cti movement in vista/win7? I dont wanna spend more time on this to find out that its supposed to move like that


Return to posts index


Paul LexaRe: Playhead moves jumpy (even during realtime playback)
by on Aug 8, 2011 at 10:45:57 pm

i found it, in your ae preffs file (documents settings/user/app data/adobe/ae/..blabla adobe after effects preffs.txt) look for "Time needle update frequency (seconds)" and set it to what you want (i go with 0.01)

after all what ive tried, the only explanation i can come up with is that during first ae launch after installation, it sets these default preferences based on operating system/hardware (probably sees that i only got 4gigs and running win7/vista, so it tries to increase performance by drawing the playhead slowly lol)

i can finally sleep now, good game


Return to posts index

Steve BrameRe: Playhead moves jumpy (even during realtime playback)
by on Aug 8, 2011 at 11:27:54 pm







Steve Brame
creative illusions Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]