ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects clip.cpp crash

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew KhanAfter Effects clip.cpp crash
by on Aug 3, 2011 at 8:45:25 am

Hi everyone,

Firstly, i'm new here, so hey! Hopefully I can start contributing to creative cow.

I'm having a crash with After Effects. It's occurring when I try to RAM Preview my main composition, it instantly crashes without rendering a single frame. The strange thing, with the nested compositions inside it renders fine.

The error I am recieving is:

After Effects has encountered an error.

[....SrcClipClip.cpp-543]

Has anyone come across this error before? I do not think it is a memory preferences error as I have made a few changes to that to no avail.

The only change I can track this down to is importing a footage file (.avi) which was originally an .mpeg. I converted it to an .avi after I started receiving the error as a quick Google told me After Effects does not like .mpeg very well!

My composition consists of a number of nested compositions that are simply animated via the position. The only other effects are the native motion blur and Time Remapping. No fancy effects here.

Inside the compositions is video.

Has anyone had this error before?

Please let me know if there are any solutions as I have a deadline (uh oh!)

Cheers
Andrew


Return to posts index

Michael SzalapskiRe: After Effects clip.cpp crash
by on Aug 3, 2011 at 5:20:42 pm

Does the precomp containing this (possibly offending) clip render alright? Have you tried prerendering that comp? What happens if you turn off that comp?

If that doesn't help, keep reading:

What version of AE are you using? What operating system? What are your system specs?

"I converted it to an .avi"
Into what codec? AVI is just a container. It's like a drink; it may be in a bottle, but what does the bottle contain? Cola? Mello Yello? Heineken Light? Likewise there are many different codecs that could be inside the AVI container.

"...a quick Google told me After Effects does not like .mpeg very well!"
Depends on your version of After Effects. CS5 and CS5.5 haven't had the same problems with them as earlier versions had.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Andrew KhanRe: After Effects clip.cpp crash
by on Aug 4, 2011 at 10:51:12 am

I have tested and this is definitely caused by the clip.

I deleted it and it rendered perfectly, will look into it further.

Cheers


Return to posts index


Andrew KhanRe: After Effects clip.cpp crash
by on Aug 4, 2011 at 1:33:02 pm

I also keep getting the error since I added this clip - 'This machine is not capable of running 16-bit audio'. I have an issue where if there is nothing plugged in my computer's audio device disables itself.

Also, I have tested it and everything works except on the top level of compositions. There is about 3 layers, The top layer just has a background layer, and then 3 time remapped versions of the second composition, which contains a number of individual 'boxes' containing footage.

Not really sure whats going on. Note that this footage has been exported previously and is not lossless.


Return to posts index

Michael SzalapskiRe: After Effects clip.cpp crash
by on Aug 4, 2011 at 7:22:36 pm

Try prerendering the offending comp and you should be good to go.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]