ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Problem In After Effects CS5 with Rendering

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Feivor
Problem In After Effects CS5 with Rendering
on Aug 1, 2011 at 1:17:48 am

OK, so I have been using after effects fine for about a month, but today I tried to render out a video that I had roto-brushed and when I went back to open it, the video was black. I tried changing some render settings, using AVI and Quicktime, with only RBG and with RBG plus Alpha, and I switched between straight and pre-multiplied, but nothing seems to help, any thoughts or suggestions?


Return to posts index

Michael Szalapski
Re: Problem In After Effects CS5 with Rendering
on Aug 2, 2011 at 9:53:04 pm

Did you freeze your Roto Brush before rendering?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Daniel Feivor
Re: Problem In After Effects CS5 with Rendering
on Aug 3, 2011 at 4:11:46 pm

I don't know what you mean by freezing the roto-brush, but no worries. I went back and re-did the clip and after that it rendered fine, thanks though.


Return to posts index


Michael Szalapski
Re: Problem In After Effects CS5 with Rendering
on Aug 3, 2011 at 5:44:25 pm

You don't know about freezing it? Then you should definitely go through some of the resources here: [link] It'll help you work with the Roto Brush a lot better.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Daniel Feivor
Re: Problem In After Effects CS5 with Rendering
on Aug 9, 2011 at 11:36:07 am

Ahh, thanks, now I know a bit more about roto-brush, I guess thats what i get for trying to figure it out myself!


Return to posts index

Michael Szalapski
Re: Problem In After Effects CS5 with Rendering
on Aug 9, 2011 at 8:59:46 pm

It's not as intuitive as one might think.

Neither is After Effects. You say you've only been working with it for a month? Then let me point you to this: [link] It's a bunch of (free!) resources for those just starting out in AE, like you. If you don't have a good grasp of the foundation of AE, you can end up frustrated. I would also highly recommend this: [link] It costs about as much as a new video game, so it's not bad, but it gives you a lot more of an in-depth look at AE. Perfect way to start off, I think.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


Daniel Feivor
Re: Problem In After Effects CS5 with Rendering
on Aug 10, 2011 at 2:06:13 am

Thanks! I'll definitely take a look at those


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]