ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

After Effects Render just.... fails

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim BauerAfter Effects Render just.... fails
by on Jul 27, 2011 at 11:03:32 pm

Dear all,

So I have a RED project I'm editing. I loaded it into Premiere Pro and editing it, it looks great. But theres an Exit sign in one of the shots. So I used Adobe Dynamic Link to transfer the certain shots with the exit sign in the middle of it so I could After effects the sign out. The footage is 4k 2:1 so its pretty big.

I did all the effects and I decided that instead of using Adobe Dynamic Link to bring it back to Premiere, I would just render it out uncompressed and then bring that .avi into Premiere. (I heard too many dynamic links can be really bad.)

So there are a total of 8 shots that needed to be rendered... 7 of them rendered fine but the 8th one just fails when I tried to render it out... It doesn't error out. It doesn't prompt me that something is wrong. It just fails.

I tried creating an error log but since it doesn't error, it just fails, the log doesn't contain errors. I tried playing with the memory settings, and didn't have any luck there, I tried playing with the cache settings and nothing there.

I'm working on a small laptop with only 3GB of RAM so I realize that "You need more RAM" is pretty obvious at this point... But if it rendered the other 7 shots, its clearly capable of working.

I even tried changing the "Secret" setting and setting the Purge Every __ Frames, and I tried changing it to "1". but when I realized that every time I click on Edit -> Preferences -> General -> Secret, it always is unchanged from "0"... It wont save or keep or remember any value I put in there... At this point my frustration peaked and I decided to post here... I just need this one shot rendered out and I'm Golden. Thanks in advanced.

Using AE CS4.2.1.whatever.
Using REDcode 1.7
Shot is 3 seconds and fifteen frames. The only effect is a animated solid with a Match Grain effect on it to remove the Exit Sign.

Anybody Got Any Ideas?

Return to posts index

Todd KoprivaRe: After Effects Render just.... fails
by on Jul 27, 2011 at 11:30:15 pm

Is it failing at the exact same frame each time?

Try rendering and exporting to a still-image sequence. Then, if it fails again, you can at least have a usable set of frames up to the failure point. If it's just one frame that's causing the problem, this sort of approach can be very helpful for isolating and working around such a problem.

Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support

Return to posts index

Tim BauerRe: After Effects Render just.... fails
by on Jul 27, 2011 at 11:34:57 pm

I've been trying to render it out as a Image sequence but that doesn't work either. It DOES always fail in the same place... At 00:00:00:00. So...

By The way. I'm running Windows 7 32bit... so you know.

Return to posts index

Tim BauerRe: After Effects Render just.... fails
by on Jul 28, 2011 at 2:47:57 am

Ok, So the only thing I hadn't tried to get the render to not fail was to adjust the "Purge every Nth frame" value in the Secret Preferences menu in after effects.... Since for some reason I couldn't get my to hold a value of anything other than zero, I found my Prefs file, deleted it, Restarted After effects so it made me a new one, opened it up in Note Pad, looked for a line that had the word purge in it and I found, under the [GENERAL PREFS] Section, there was something that looked like "Pref_PURGE_EVERY_NTH_FRAME" = 0000, and I changed the 0000 to a 0001. I opened After Affects back open and tried rendering it again... and amazingly... IT WORKED!!!

But now when I load after effects it still puts the value back at zero, and now when I open the After Effects Pref file... It doesn't even contain the line


anywhere in the file, and I'm not exactly sure it was (exactly) that in the first place. I know it was something like that.

I even called my friend who is rocking the same version of AE CS4, and his does the same thing... Anybody know a way to fix this. If I can get this fixed then I'm golden.

Thanks for the help by the way

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved