ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Render Limbo

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brett Celinski
Render Limbo
on Jul 23, 2011 at 5:34:45 am

I'm running into problems with some comps failing to render as a tiff sequence with alpha channels. My animation is made up of many layers of 3d shapes to make up a cartoon landscape and in it I stick my 2d puppet animated characters I rendered separately as tiff sequences. When I try to render the background landscape comp, AE either freezes or just dies, no error or anything. The landscape images are small manageable psd files so I don't understand how the ram could be suffering with my system, but apparently it does from looking at the processes. I am using the same MP settings Dave LaRonde recommended but this particular composition has proven difficult to manage.

Again, the comp is nothing more than 3d tif sequences (the characters), precomped 3d psd files, and sure target 2 camera data. Obviously it's one of these causing the trouble, but again I'm at a loss; pretty new to this stuff.

Running an i7 8 core lenovo thinkcentre with 12gb of ram. With MP on, I'm leaving 4 gb of ram for other apps and allocating 2 gb for each cpu.

thanks as always


Return to posts index

Todd Kopriva
Re: Render Limbo
on Jul 23, 2011 at 6:49:34 am

Try with Render Multiple Frames Simultaneously multiprocessing turned off.

Try prerendering some of your elements.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Brett Celinski
Re: Render Limbo
on Jul 23, 2011 at 6:08:34 pm

trying to prerender one of the bg comps. after effects went in limbo for 12 minutes then started the render. I selected one layer and chose pre-render but it looks like it's rendering the whole composition anyway. Progress bar estimates 8 hours... yeah, I'm still doing something wrong...

Would I need to scale down the psd files even though the filesize is only 8mb for each file?


Return to posts index


Todd Kopriva
Re: Render Limbo
on Jul 23, 2011 at 6:22:48 pm

> trying to prerender one of the bg comps. after effects went in limbo for 12 minutes then started the render.


This sounds like you have some bad memory and multiprocessing settings. As I said, just turn Render Mutliple Frames Simultaneously multiprocessing off for now---at least until you've dealt with this problematic area.

> trying to prerender one of the bg comps. after effects went in limbo for 12 minutes then started the render.


Pre-rendering is for compositions, as the section that I pointed to says. If you have a subset of layers that you want to pre-render, precompose them first.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]