ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Particle World Issue - Atoms

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gary FrewinParticle World Issue - Atoms
by on Jul 18, 2011 at 6:21:14 pm

Hi all,

I'm trying to create a simulation of the world at an atomic scale, and currently am placing each proton indivually!!!

I can't seem to get particle world to do what I want. In trying to create a particle field of atoms, I must have ALL particles exactly the same size AND completely opaque. I'm not sure what is going wrong but smaller particles keep appearing in front of larger one's, and I can't tell if it's because of transparency (none of them are opaque) or because of size... when I move the camera, small particles do appear to be actually in front of larger ones... even though small should mean far away.

Any tips or ideas on how to achieve this atomic world of identical sized protons. :)

Many thanks,

Return to posts index

Brian CharlesRe: Particle World Issue - Atoms
by on Jul 18, 2011 at 6:45:00 pm

Under the Particle settings adjust the Birth Size, Death Size and Size Variation then adjust Max Opacity and the Opacity Map.

The Opacity map is a graphic view of opacity over life. Its rather crude to control, but you draw in the panel using the mouse.

Return to posts index

Gary FrewinRe: Particle World Issue - Atoms
by on Jul 18, 2011 at 7:13:22 pm

Many thanks for your answer, I had forgot about the opacity map in the options menu. :)

Still, this has created a further issue. Objects in the background are now appearing in front of foreground objects whenever the camera is far away from that specific foreground object.

If I line up my camera and start moving toward a foreground particle that is being obsured by what should be a background particle, eventually the background one flips to being obscured by the foreground object, but only as the camera gets quite close. At all other times the background objects are in front of the foreground objects... lol, I've really lost it now.


Return to posts index

Brian CharlesRe: Particle World Issue - Atoms
by on Jul 18, 2011 at 9:15:35 pm

You must be in CS4 or lower, the Opacity map and all other controls have moved to the main panel in CS5 >

Is your camera turning towards the point of interest?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved